Results 1 to 4 of 4

Thread: not able to connect to zimbra admin console

  1. #1
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Default not able to connect to zimbra admin console

    Hi all,
    I've installed zimbra on Rhel5 64 bit .
    Due to port conflict of zimbra mta(25) , i have changed postfix port in master.cf to 2525, and restarted zimbra server where every service was running ..but am not able to connect to zimbra admin console using http://myhostname:7071/zimbraAdmin but i'm to connect to the user console which is http://myhostname:80/zimbraAdmin.
    what can be the problem ??
    and also am not to send any mail , getting an error message like network service problem ..
    Is master.cf only the file in which i have change the port no. or is there any file also ?
    could someone please help me?
    Thanks in advance,
    Hari.

  2. #2
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    Welcome to the forums.

    There should be no conflict on port 25. If this is the case, you have another service running on that system that should be removed or disabled. You don't really want to be running 2 mailservers on the same system.

  3. #3
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Question

    thank you for the reply..
    when port was conflicting my mta service was stopped ..
    I have changed the mta postfix port no in master.cf to 2525 ..is that the only place i need to change or is there any.
    Hari.

  4. #4
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    Let us be more clear.

    If you want to run ZImbra on a server, you must disable *the other mail servers*. You can't catch mail from the Internet on any other port than 25, so moving Zimbra's postfix to listen on 2525 simply means that you won't get any mail at all.

    This shouldn't have anything to do, though, with whether you can get to the admin console... but note that the admin console is https://localhost:7071; if you miss the s, you won't get anywhere.
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •