Results 1 to 1 of 1

Thread: [SOLVED] Upgrade Issues (5.04 to 5.09)

  1. #1
    Join Date
    Apr 2008
    Location
    Ohio
    Posts
    1
    Rep Power
    7

    Default [SOLVED] Upgrade Issues (5.04 to 5.09)

    I recently performed an upgrade from 5.04 to 5.09 (open source edition). Everything seemed to go smoothly except that the admin console does not list the users under the accounts tab (only admin, ham, spam, and wiki). The strange thing is that the users can log in, send and receive mail, etc. I took a backup to an external drive and unfortunately that drive crashed so no backup. Any ideas??

    UPDATE:

    It looks like the Server Statistics are not being updated either...


    SOLVED:
    My Zimbra server was integrated with Samba so a few of the configuration files were overwritten during the upgrade. Once I edited the necessary files everything was good to go.
    Last edited by blanker; 09-28-2008 at 10:48 AM.

Similar Threads

  1. upgrade to 5.09
    By ferra in forum Installation
    Replies: 0
    Last Post: 09-21-2008, 11:36 AM
  2. Replies: 2
    Last Post: 02-10-2008, 05:17 PM
  3. Replies: 2
    Last Post: 10-04-2007, 04:20 PM
  4. Post upgrade issues with mysql data
    By zimbratester in forum Installation
    Replies: 1
    Last Post: 05-28-2007, 04:14 PM
  5. upgrade issues (4.0.2ga to 4.5.1ga)
    By tachijuan in forum Installation
    Replies: 3
    Last Post: 02-17-2007, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •