Results 1 to 5 of 5

Thread: zmmailboxdctl not running after upgrade please help

  1. #1
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default zmmailboxdctl not running after upgrade please help

    Hi every one im new to this forum and i have kind of a big issue

    im running 8.04 lts ubuntu with zimbra open source 5.10

    i cannot get zmmailboxdctl to start do not know what the issue is i shut down the server to add more ram rebooted and now it will not start what so ever.

    in my zimbra . log it states that the pid does not exist

    please state what logs i need to post to get this fixed thanks.

  2. #2
    Join Date
    Nov 2007
    Location
    Lima-Peru
    Posts
    33
    Rep Power
    8

    Default

    Hi

    Have you checked for any output in /opt/zimbra/log/mailbox.log?

    Best regards,

    Sergio Aguayo

  3. #3
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default

    I checked the logs it was stating that there was a stale pid in zmmailboxdctl.managers

    and that there was no zmmailbox.pid ive tried everything posted in the forums but could not start it

    com.zimbra.common.service.ServiceException: system failure: getting database connection
    ExceptionId:Shutdown:1222561835004:f93818e8cb11288 a
    Code:service.FAILURE


    Sep 28 06:58:05 mail zmmailboxdmgr[20398]: status requested
    Sep 28 06:58:05 mail zmmailboxdmgr[20398]: stale pid 17779 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Sep 28 06:58:05 mail zmmailboxdmgr[20398]: assuming no other instance is running
    Sep 28 06:58:05 mail zmmailboxdmgr[20398]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Sep 28 06:58:05 mail zmmailboxdmgr[20398]: assuming no other instance is running
    Sep 28 06:58:05 mail zmmailboxdmgr[20398]: no manager process is running
    Sep 28 06:58:05 mail zmmailboxdmgr[20460]: status requested
    Sep 28 06:58:05 mail zmmailboxdmgr[20460]: stale pid 17779 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Sep 28 06:58:05 mail zmmailboxdmgr[20460]: assuming no other instance is running
    Sep 28 06:58:05 mail zmmailboxdmgr[20460]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Sep 28 06:58:05 mail zmmailboxdmgr[20460]: assuming no other instance is running
    Sep 28 06:58:05 mail zmmailboxdmgr[20460]: no manager process is running
    Sep 28 06:58:19 mail postfix/smtpd[19822]: connect from unknown[90.151.97.128]
    Sep 28 06:


    Please let me know

  4. #4
    Join Date
    Nov 2007
    Location
    Lima-Peru
    Posts
    33
    Rep Power
    8

    Default

    Hi

    I don't like that database error. Please run: ps -aux | grep mysql to see if there's mysql running there.

    Best regards,

    Sergio Aguayo

  5. #5
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default

    mysql was not running i tried starting it but i get connection refused out of no where. I can connect to the databa'ses tho with mysql mysql and mysql zimbra.

    please let me know.

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 09:22 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •