Results 1 to 7 of 7

Thread: Error after install on Mac OS X Server?

  1. #1
    Join Date
    Sep 2008
    Posts
    9
    Rep Power
    7

    Default Error after install on Mac OS X Server?

    The installation of the package worked without a problem. It then tells me to run /opt/zimbra/libexec/zmsetup.pl as ROOT. I do that but I'm getting this error:

    Can't load '/opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/IO/IO.bundle' for module IO: dlopen(/opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/IO/IO.bundle, 1): no suitable image found. Did find:
    /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/IO/IO.bundle: mach-o, but wrong architecture at /System/Library/Perl/5.8.6/darwin-thread-multi-2level/XSLoader.pm line 68.
    at /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/IO.pm line 11
    Compilation failed in require at /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/IO/Handle.pm line 263.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/IO/Handle.pm line 263.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/IO/Socket.pm line 11.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/IO/Socket.pm line 11.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 8.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 8.
    Compilation failed in require at libexec/zmsetup.pl line 22.
    BEGIN failed--compilation aborted at libexec/zmsetup.pl line 22.

    Any ideas why? Any help is greatly appreciated!

    Thank you.

  2. #2
    Join Date
    Apr 2007
    Posts
    7
    Rep Power
    8

    Default

    What version of OSX server? Did you set the the current JDK to 1.5.0 per the prerequisites?

  3. #3
    Join Date
    Sep 2008
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by cre View Post
    What version of OSX server? Did you set the the current JDK to 1.5.0 per the prerequisites?
    10.4.11

    And yes, I set it to 1.5.0

  4. #4
    Join Date
    Apr 2007
    Posts
    7
    Rep Power
    8

    Default

    Are you running a PowerPC server or Intel? It looks like your possibly running a Power PC based server and its having issues compiling against the architecture. ZCS 5.0 only will run on Intel, they dropped support of PPC.

  5. #5
    Join Date
    Sep 2008
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by cre View Post
    Are you running a PowerPC server or Intel? It looks like your possibly running a Power PC based server and its having issues compiling against the architecture. ZCS 5.0 only will run on Intel, they dropped support of PPC.
    Yes, it's a PPC

    So there's nothing I can do?

  6. #6
    Join Date
    Apr 2007
    Posts
    7
    Rep Power
    8

    Default

    You can install 4.5.11 on PPC architecture.

  7. #7
    Join Date
    Sep 2008
    Posts
    9
    Rep Power
    7

    Default

    Quote Originally Posted by cre View Post
    You can install 4.5.11 on PPC architecture.
    Thanks. And what are the main features missing, compared to version 5?

    Is it still worth installing 4.5?

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. CalDAV error...
    By toolcaserp in forum Administrators
    Replies: 0
    Last Post: 09-17-2008, 01:26 PM
  3. Replies: 4
    Last Post: 01-08-2008, 10:51 PM
  4. Step-by-step install on fresh OS X Server?
    By scott.gardner in forum Installation
    Replies: 0
    Last Post: 07-25-2007, 11:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •