Results 1 to 2 of 2

Thread: [SOLVED] Wiki error after domain change

Hybrid View

  1. #1
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    7

    Default [SOLVED] Wiki error after domain change

    Hi there

    I installed Zimbra 5.0.9 with a test domain first (office.company.com) and then renamed the domain later to "company.com". All users got migrated fine, email is working etc.

    However, the Wiki tab fails with the following error:

    com.zimbra.cs.service.wiki.WikiServiceException: error: no such account wiki@office.company.com
    ExceptionId:btpool0-14:1223022130015:56c62697a8ad50c9

    How do I notifiy the wiki of the change? Also, could this be related to the briefcase not working? (Can't upload any files)

    thanks
    jens-christian

  2. #2
    Join Date
    Sep 2008
    Posts
    12
    Rep Power
    7

    Default

    ok - I found out:

    $ zmprov initDomainNotebook company.com wiki@company.com

    and then a restart (not sure if necessary, but it worked

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 03:49 AM
  2. [SOLVED] Edit Button in Documents Gray After Upgrade
    By weathertation in forum Administrators
    Replies: 10
    Last Post: 05-14-2008, 01:47 PM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. Domain name change...
    By jeremymaritz in forum Administrators
    Replies: 2
    Last Post: 03-15-2007, 12:33 AM
  5. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •