Results 1 to 3 of 3

Thread: [SOLVED] Question about Joomla and zimbra

  1. #1
    Join Date
    Oct 2008
    Posts
    9
    Rep Power
    7

    Question [SOLVED] Question about Joomla and zimbra

    I am trying to get joomla and zimbra to reside on one server. They are not playing nice when both are trying to run. I did change the webserver HTTP port to 8080, but zimbra mailbox will not start.
    Is there a nice tutorial or something out there that gives me a hint as to how to get these to work on the same server.
    Background of website. It is a family website that is running on an amd 64 bit processor (cant remember model). Centos 5.2_64. Memory is going to get upgrade to 4 gigs soon. I have had both up individually and working.

    Once I get this done, I plan on doing a tutorial, if there is not one yet. As they say at work, document, document, document!!!!!

  2. #2
    Join Date
    Oct 2008
    Posts
    9
    Rep Power
    7

    Default

    crude, just saw this post
    http://www.zimbra.com/forums/install...772-ports.html

    I will give this at try....when i get home.

  3. #3
    Join Date
    Oct 2008
    Posts
    9
    Rep Power
    7

    Talking ok

    Ok I figured it out.

    I had to run
    zmprov -l ms `zmhostname` zimbraMailPort 8080
    zmmailboxdctl restart


    Post that helped me
    http://www.zimbra.com/forums/install...772-ports.html


    http://www.zimbra.com/forums/adminis...server-lo.html

Similar Threads

  1. Zimbra and Joomla Project
    By richardcwgate in forum Zimbra Success Stories
    Replies: 76
    Last Post: 05-25-2013, 09:58 AM
  2. joomla on zimbra server?
    By teste56 in forum Installation
    Replies: 5
    Last Post: 02-22-2008, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •