Results 1 to 5 of 5

Thread: Monitoring: Server Status/Stats and Mail Queues

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    41
    Rep Power
    9

    Default Monitoring: Server Status/Stats and Mail Queues

    I have noticed that all Server Stats are empty (the server has been running for a week).

    I have also noticed that the Server Status says something along the lines of no status.

    And I have noticed that the email queues are very strange. These seem to list two queues - MTA1 and MTA2 - both of which, even straight after a fresh install contain a list of domains like 'yahoo.com', 'gmail.com' - with a number of messages (131, 101) which don't seem to change.

    Also the name of MTA1 and MTA2 are: greg-d610.liquidsys.com, gregsolo.liquidsys.com - no matter which box I install Zimbra on.

    So in the end two questions:

    * Why do stats show nothing (logger is installed)
    * Why is there mail queues which have names to do with liquidsys that don't match anything on my server?

    Ta

    Scott

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What version are you running?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by scottp
    And I have noticed that the email queues are very strange. These seem to list two queues - MTA1 and MTA2 - both of which, even straight after a fresh install contain a list of domains like 'yahoo.com', 'gmail.com' - with a number of messages (131, 101) which don't seem to change.

    Also the name of MTA1 and MTA2 are: greg-d610.liquidsys.com, gregsolo.liquidsys.com - no matter which box I install Zimbra on.

    So in the end two questions:

    * Why do stats show nothing (logger is installed)
    * Why is there mail queues which have names to do with liquidsys that don't match anything on my server?
    A placeholder for future features wich KevinH may expand upon the description.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yes these are future features. Assuming your running the latest dev build(which is why I asked which version) we may have some hard coded testing data in their. It will get cleaned before the release. I fwd'd it to the head developer of this feature to get his feedback.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Mar 2006
    Posts
    41
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Yes these are future features. Assuming your running the latest dev build(which is why I asked which version) we may have some hard coded testing data in their. It will get cleaned before the release. I fwd'd it to the head developer of this feature to get his feedback.
    Version 3.0.1 for Debian.

    Excellent, I thought it would be a placeholder.

    Thanks

    Scott

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •