Results 1 to 2 of 2

Thread: [SOLVED] Can't send mail after upgrade

Hybrid View

  1. #1
    Join Date
    Sep 2008
    Rep Power

    Default [SOLVED] Can't send mail after upgrade

    I've just upgraded from version 5.0.5 to 5.0.10 on ubuntu 6.
    Since that upgrade, mails can't be sent anymore.
    When trying to send an email from the webinterface, the following error appears:

    A network service error has occurred. msg: system failure: MessagingException
    code: service.FAILURE
    method: SendMsgRequest
    detail: soap:Receiver
    trace: btpool0-13:1223295404941:1b5e41bd7a844aac
    Before the upgrade, everything has worked for months.
    "zmcontrol status" shows that all services are running.
    "tail mailbox.log" shows:
    com.zimbra.cs.mailbox.MailSender$SafeMessagingException: Connection refused; chained exception is:
   Connection refused
    Please, can anybody help me with this?!
    Very much thanks in advance!
    Last edited by bluenix; 10-06-2008 at 05:18 AM.

  2. #2
    Join Date
    Sep 2008
    Rep Power


    OK, my colleague was smart enough to help me remember I'd changed the SMTP port to 26 before the upgrade, which gets lost when upgrading. So the webinterface tried to send through 26 while it wasn't listening on that port.

Similar Threads

  1. connection refused port 7025 - what is this?
    By pheonix1t in forum Administrators
    Replies: 4
    Last Post: 10-11-2011, 04:37 AM
  2. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts