Results 1 to 3 of 3

Thread: Problem! I can`t recive Mails!

  1. #1
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    7

    Default Problem! I can`t recive Mails!

    Hello,im a newbie in linux...and i post here maybe someone can help me!

    I install Zimbra Source on Rhel5 and i dont have a domain .com or another i get a domain free: fedot.no-ip.biz.
    Now i configured it but i cant recive mails only send.I enter in Mta i configured it how i know but even configured i cant recive.
    What To DO?

    if someone know and read now i can give him Remote Desktop to help me

    to not reply here join faster Yahoo! Mess: fefeboss

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    Join Date
    Oct 2008
    Posts
    4
    Rep Power
    7

    Default i think

    i think the problem is of MX record. what meen exactly MX record and how i can have it or how i can setup it

Similar Threads

  1. Problem sending mails in Outlook
    By americo in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 07-04-2008, 01:08 PM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  3. problem injecting cyrus imapd mails with zmlmtpinject
    By marc3k in forum Administrators
    Replies: 12
    Last Post: 05-24-2006, 02:11 AM
  4. problem in sending mails
    By raghu in forum Installation
    Replies: 3
    Last Post: 05-17-2006, 06:47 AM
  5. Receiving Mails problem
    By praveen_14 in forum Administrators
    Replies: 10
    Last Post: 12-12-2005, 12:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •