Results 1 to 3 of 3

Thread: Building a test server from production backup?

  1. #1
    Join Date
    May 2007
    Location
    San Diego
    Posts
    53
    Rep Power
    8

    Default Building a test server from production backup?

    I've been trying to do this using the Network Edition Disaster Recovery wiki instructions, but keep running into problems.

    Basically, I want a test server that

    • has a different hostname, mail domain name and ip address
    • has the same configuration as the production system
    • has the same Class of Service objects as the production system
    • has the same users (and user preferences) as the production system
    • DOES NOT interfere in any way with the production system
    • DOES NOT have any users's data (email, calendars, address books)


    Best as I can figure, I need to initially build my test VM as if I was going to actually replace the production server, do a disaster recovery (zmrestoreoffline -sys -br), and rename the Zimbra server & mail domain.

    Does this sound right, or is there an easier way?
    Gregory K. Ruiz-Ade
    Sr. Systems Administrator
    Computer Science and Engineering
    University of California, San Diego

  2. #2
    Join Date
    May 2007
    Location
    San Diego
    Posts
    53
    Rep Power
    8

    Default

    In case anyone is wondering, I've worked out the procedure for doing this, and plan on posting it soon.
    Gregory K. Ruiz-Ade
    Sr. Systems Administrator
    Computer Science and Engineering
    University of California, San Diego

  3. #3
    Join Date
    Jun 2008
    Posts
    6
    Rep Power
    7

    Default

    Are you testing with the Network Version only, have you used NAT for your VM connection to carry out testing, would this allow the same IP address as your ZMail Server.
    Please post your findings as I have to carry out some test on restore from Zimbra Community Edition backup.

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 09:51 AM
  2. Replies: 210
    Last Post: 01-17-2012, 12:19 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. Subdomain with Test Mail Server, please help
    By quietas in forum Installation
    Replies: 2
    Last Post: 08-06-2007, 02:59 PM
  5. Test Zimbra Server in Conjunction with Live Server
    By soxfan in forum Administrators
    Replies: 3
    Last Post: 05-21-2007, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •