Results 1 to 2 of 2

Thread: [SOLVED] cause: javax.naming.CommunicationException localhost:389

  1. #1
    Join Date
    Sep 2007
    Santiago - Chile
    Rep Power

    Default [SOLVED] cause: javax.naming.CommunicationException localhost:389

    it tries to install zimbra 5.0.10, but always display same error "ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.naming.CommunicationException localhost:389)"

    that I have bad?, I solve as it?

    my /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail. localhost.localdomain localhost

    my /var/named/chroot/etc/named.conf
    options {
    directory "/var/named";
    dump-file "/var/named/data/cache_dump.db";
    statistics-file "/var/named/data/named_stats.txt";
    forwarders { ; };
    include "/etc/rndc.key";
    // We are the master server for
    zone "" {
    type master;
    file "";

    ; Addresses and other host information.
    @ IN SOA (
    10120 ; Serial
    43200 ; Refresh
    3600 ; Retry
    3600000 ; Expire
    2592000 ) ; Minimum
    ; Define the nameservers and the mail servers
    IN NS
    IN A
    IN MX 10

    [root@paola zcs-5.0.10_GA_2638.RHEL5.20081003052615]# hostname

    [root@paola zcs-5.0.10_GA_2638.RHEL5.20081003052615]#ifconfig
    eth0 Link encap:Ethernet HWaddr 00:1C:C0:34:19:61
    inet addr: Bcast: Mask:
    inet6 addr: fe80::21c:c0ff:fe34:1961/64 Scope:Link
    RX packets:22764 errors:0 dropped:0 overruns:0 frame:0
    TX packets:19032 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:17813561 (16.9 MiB) TX bytes:2143434 (2.0 MiB)
    Interrupt:177 Base address:0x4000

    lo Link encap:Local Loopback
    inet addr: Mask:
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:3578 errors:0 dropped:0 overruns:0 frame:0
    TX packets:3578 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2543817 (2.4 MiB) TX bytes:2543817 (2.4 MiB)

    [root@paola zcs-5.0.10_GA_2638.RHEL5.20081003052615]#

  2. #2
    Join Date
    Aug 2007
    Pune, India
    Rep Power


    Your /etc/hosts file is wrong. It should have server ip address and server fqdn followed by server hostname. Somthing like this: paola
    - Irfan

Similar Threads

  1. Replies: 8
    Last Post: 10-19-2008, 09:52 AM
  2. Replies: 4
    Last Post: 08-04-2008, 06:17 PM
  3. Migrating from NE to NE
    By mannes in forum Migration
    Replies: 9
    Last Post: 02-27-2008, 07:16 AM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 12:25 PM
  5. Insallation failed (Debian server)
    By popui007 in forum Installation
    Replies: 5
    Last Post: 09-29-2005, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts