Results 1 to 3 of 3

Thread: [SOLVED] ERROR - failed to start slapd

  1. #1
    Join Date
    Oct 2008
    Posts
    7
    Rep Power
    7

    Default [SOLVED] ERROR - failed to start slapd

    FAILED
    bdb_db_close: txn_checkpoint failed: Invalid argument (22)
    backend_startup_one: bi_db_open failed! (22)
    bdb_db_close: alock_close failed
    ERROR - failed to start slapd
    This error displayed after type : zimbra@pknet:~$ zmcontrol start
    May i know, how can i solve this prob?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    http://www.zimbra.com/forums/adminis...-solution.html and read the first post from Quanah.

    It would also help if you were to let us know which version of ZCS and OS you are running
    Code:
    su - zimbra
    zmcontrol -v

  3. #3
    Join Date
    Oct 2008
    Posts
    7
    Rep Power
    7

    Default

    TQ dude,

    I can solving that prob. Tq very much.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Zimbra won't start: slapd loglevel wildness
    By blackpuma in forum Administrators
    Replies: 6
    Last Post: 03-23-2009, 09:07 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •