Results 1 to 10 of 12

Thread: Items on Shared Calendar not showing up.

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default Items on Shared Calendar not showing up.

    I've made a successful installation of zimbra on a FC3 machine. Can send/receive to/from internal/external address. I can also share calendars.

    But the problem is, users viewing the shared calendar sees blank calendar. Nothing shows up.

    How can I resolve this?

    Thanks.

  2. #2
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default Error when posting an item on a shared calendar.

    This is the error I got when trying to post an item in a shared calendar. My server is fc3.evermalls.com.ph


    msg - no such server: fc3.evermalls.com.ph
    com.zimbra.cs.account.AccountServiceException: no such server: fc3.evermalls.com.ph
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_SERVER(AccountServiceException.java:136)
    at com.zimbra.soap.DocumentHandler.proxyRequest(Docum entHandler.java:297)
    at com.zimbra.soap.DocumentHandler.proxyRequest(Docum entHandler.java:269)
    at com.zimbra.soap.DocumentHandler.proxyIfNecessary(D ocumentHandler.java:252)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:249)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:214)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:526)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:825)
    at org.apache.coyote.http11.Http11Protocol$Http11Conn ectionHandler.processConnection(Http11Protocol.jav a:738)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:526)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)

    code - account.NO_SUCH_SERVER
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Sender

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Is that the server name you see when you login into the admin UI? Seems somehow your server name is not set right. Did you have any problems on the install or need to run it multiple times?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Is that the server name you see when you login into the admin UI? Seems somehow your server name is not set right. Did you have any problems on the install or need to run it multiple times?
    The server name I use in the admin UI is evermalls.com.ph. I only ran the installer once and it went fine. Do I need to adjust anything? If yes, how?

    Thanks for the quick reply.

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Do you get that error for every user? What if you create a new user?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default

    I get that error for every user. I tried to create another user, assign a calendar to that account, and still no items are seen, same error shown.
    Last edited by jaydeguia; 03-31-2006 at 08:54 AM.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Removing a Shared Calendar From Web View
    By mdpolaris in forum Administrators
    Replies: 5
    Last Post: 07-16-2007, 02:05 PM
  3. Shared mailbox and shared calendar question
    By illscientific in forum Administrators
    Replies: 3
    Last Post: 12-12-2006, 07:28 AM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 01:16 PM
  5. Link to shared calendar
    By jdell in forum Users
    Replies: 2
    Last Post: 08-22-2006, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •