Results 1 to 6 of 6

Thread: [SOLVED] Antispam on external account

  1. #1
    Join Date
    Oct 2008
    Posts
    13
    Rep Power
    7

    Exclamation [SOLVED] Antispam on external account

    Hi all,

    I've just installed Zimbra Release 5.0.10_GA_2609.UBUNTU8 on Ubuntu 8.04.01 server.
    First of all, I want just say that it works perfectly!
    I have sofar only one problem, for me very serious.
    Antispam doesn't work on an external POP3 account. I can't see Spamassin headers in any mail despite Antispam and Antivirus services are 100% working.

    Why? and how can i solve (pls. ) my problem?

    Thanks in advance

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    You will need to vote for Bug 14047 – AntiSpam doesn't work with external POP3 Account.

  3. #3
    Join Date
    Oct 2008
    Posts
    13
    Rep Power
    7

    Default

    Ok, done like you suggested!

    But now, the point is that without this antispam on POP3 I cannot go further from test to production....

    Is there a way to solve my problem? (fetchmail in main account? or something like this...)

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    If you added a alias to your account within ZCS then you could use fetchmail to collect the POP3 email and then perform a local delivery.

  5. #5
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Just to clarify with a little more detail. I have multiple accounts on my system that have "old" addresses on a hosted POP site, so I have fetchmail grab the mail from each old box, and forward it locally to a user on the Zimbra system. These messages are all evaluated by the antispam system.
    Cheers,

    Dan

  6. #6
    Join Date
    Oct 2008
    Posts
    13
    Rep Power
    7

    Smile Solved

    Works like requested!

    Very well...finally seems that I'll be able to leave Exchange

    - Added a Alias to Zimbra account

    - Done a Fetchmail scheduled job with Webmin (Alias POP3 => Zimbra Account)

    - Et voilà Antispam works like it should!

    Thanks again


Similar Threads

  1. Replies: 0
    Last Post: 10-02-2008, 12:22 AM
  2. Replies: 0
    Last Post: 09-13-2008, 11:46 AM
  3. problem importing external IMAP account
    By eleith in forum Administrators
    Replies: 0
    Last Post: 08-05-2008, 02:11 PM
  4. IMAP problem after added external account
    By Thanakorn in forum Administrators
    Replies: 5
    Last Post: 02-21-2008, 10:50 AM
  5. Replies: 8
    Last Post: 01-29-2007, 03:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •