Results 1 to 4 of 4

Thread: MySQL DB corrupt

Threaded View

  1. #1
    Join Date
    Aug 2007
    Location
    Switzerland
    Posts
    14
    Rep Power
    8

    Question MySQL DB corrupt

    Help needed,

    my DB got corrupted after a system crash. I tried several DB checks but nothing worked till now and if I try to upgrade from 5.0.8_GA to 5.0.10_GA I am getting the following error:

    Do you want to verify message store database integrity? [Y]
    Verifying integrity of message store databases. This may take a while.
    mysqld is alive
    /opt/zimbra/mysql/bin/mysqlcheck: Got error: 2013: Lost connection to MySQL server during query when executing 'CHECK TABLE ... CHANGED'
    Generating report
    Database errors found.
    /opt/zimbra/mysql/bin/mysqlcheck --defaults-file=/opt/zimbra/conf/my.cnf -S /opt/zimbra/db/mysql.sock -A -C -s -u root --password=Xg8RyCgUi2TE2ilc1bCmK1s8UAt7e --auto-repair
    mboxgroup10.mail_item
    error : Corrupt
    command failed

    any help?

    Last edited by Urs; 11-03-2008 at 04:03 AM.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 03:27 PM
  4. Replies: 18
    Last Post: 03-20-2006, 01:22 PM
  5. Can't start MySQL to init db - Gentoo
    By fak3r in forum Installation
    Replies: 3
    Last Post: 10-10-2005, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •