Results 1 to 2 of 2

Thread: [SOLVED] Zimbra 5.0.10 LDAP replica - Starting ldap...failed with exit code 256

Threaded View

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Default [SOLVED] Zimbra 5.0.10 LDAP replica - Starting ldap...failed with exit code 256

    I'm installing a second LDAP replica onto a new server, the first one went without problems, but I'm getting the following error during the apply phase. Has anybody seen this?

    Starting ldap...failed with exit code 256

    Here's the output of the error:

    *** CONFIGURATION COMPLETE - press 'a' to apply
    Select from menu, or press 'a' to apply config (? - help) a
    Save configuration data to a file? [Yes]
    Save config in file: [/opt/zimbra/config.28578]
    Saving config in /opt/zimbra/config.28578...done.
    The system will be modified - continue? [No] yes
    Operations logged to /tmp/zmsetup.11052008-140351.log
    Setting local config values...done.
    Updating ldap_root_password and zimbra_ldap_password...done.
    Setting up CA...done.
    Deploying CA to /opt/zimbra/conf/ca ...done.
    Creating SSL certificate...done.
    Installing LDAP SSL certificate...done.
    Updating ldap_root_password and zimbra_ldap_password...done.
    Enabling ldap replication...done.
    Stopping ldap...done.
    Starting ldap...failed with exit code 256.
    ber_get_next on fd 13 failed errno=0 (Success)
    ber_get_next on fd 13 failed errno=0 (Success)
    Setting ldap root password...done.
    Setting ldap admin password...done.
    Setting replication password...done.
    Setting Postfix password...done.
    Setting amavis password...done.
    Setting nginx password...done.
    Saving CA in ldap ...done.
    Creating server entry for
    Saving SSL Certificate in ldap ...done.
    Setting services on
    Setting up syslog.conf...done.
    Setting default backup schedule...Done
    Setting up zimbra crontab...done.

    Moving /tmp/zmsetup.11052008-140351.log to /opt/zimbra/log

    Configuration complete - press return to exit
    Last edited by hazmitia; 11-05-2008 at 11:20 AM.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  3. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  4. Replies: 8
    Last Post: 10-19-2008, 09:52 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts