Results 1 to 4 of 4

Thread: [SOLVED] Problem with postfix not running in ZCS (RH 5.2)

  1. #1
    Join Date
    Oct 2008
    Rep Power

    Default [SOLVED] Problem with postfix not running in ZCS (RH 5.2)


    I am installing Zimbra NE in a Red Hat 5.2 with Cluster Suite, after i finish the installation in the active node, i see that there is a problem with postfix that it does not run, if i do a 'zmcontrol status' here it is what appears:

    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Stopped
    postfix is not running
    saslauthd is running with pid 27003
    snmp Running
    spell Running
    stats Running

    in /var/log/zimbra.log these appear:

    Nov 6 13:58:12 znodo2 postfix/postfix-script[26979]: warning: not owned by root: /opt/zimbra/postfix-
    Nov 6 13:58:12 znodo2 postfix/postfix-script[26993]: starting the Postfix mail system
    Nov 6 13:58:12 znodo2 postfix/master[26994]: fatal: event_enable_read: epoll_ctl EPOLL_CTL_ADD: Operation not permitted

    Nov 6 13:58:30 znodo2 postfix/postqueue[27819]: fatal: Queue report unavailable - mail system is down

    i already restarted zimbra several times, and reinstalled it too but the problem persists.

    Anyone can help me please?

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Have you disabled IP Tables and SELinux ?

  3. #3
    Join Date
    Oct 2008
    Rep Power


    YEs both of them are disabled.

    I noticed something curious, the filesystem of the SAN is GFS, if i install zimbra without mounting the SAN volume (i mean in the hard disk, locally) it does not present that problem, but if i install it in the SAN volume, it does..

    it makes me think maybe Zimbra doesn´t work well with GFS filesystems or something?

  4. #4
    Join Date
    Oct 2008
    Rep Power


    It is already solved, it seems that zimbra doesn´t worked well with GFS2 filesystems, i formatted the san volume in ext3 and everything is running smoothly right now.

Similar Threads

  1. Error after installation
    By robsontuxlinux in forum Installation
    Replies: 13
    Last Post: 09-11-2008, 09:48 PM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. Replies: 4
    Last Post: 11-14-2007, 01:19 PM
  4. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 05:24 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts