Results 1 to 10 of 13

Thread: Perl Modules problem uisng Network Trial Version w/RHEL4

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default Perl Modules problem uisng Network Trial Version w/RHEL4

    Hi all !,

    We are tring network version of zimbra to decide buying it or not.
    OS is RHEL version 4 Update 2.
    There was not problem on zimbra instalation.
    But amavis does not start.

    I tried this:

    # su - zimbra
    $ zmamavisdctl start
    and GET:
    $ ERROR: MISSING REQUIRED BASIC MODULES:
    Time::HiRes
    Unix::Syslog
    Compress::Zlib

    But I have installed those modules from cpan (as root).

    What could be wrong ?.

    Than you !!.

  2. #2
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default More, modules EXISTS on zimbra directory !

    Quote Originally Posted by kevork
    Hi all !,

    We are tring network version of zimbra to decide buying it or not.
    OS is RHEL version 4 Update 2.
    There was not problem on zimbra instalation.
    But amavis does not start.

    I tried this:

    # su - zimbra
    $ zmamavisdctl start
    and GET:
    $ ERROR: MISSING REQUIRED BASIC MODULES:
    Time::HiRes
    Unix::Syslog
    Compress::Zlib

    But I have installed those modules from cpan (as root).

    What could be wrong ?.

    Than you !!.

    More strange, those modules ARE on /opt/zimbra/zimbramon/lib/i386-linux-thread-multi tree !!.

    :-//

    Thanks for any AD !

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are you on a 64bit box? At this time we compile for 32bit so it's best if you use 32bit RedHat.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default 64/32

    Oh yes, we are at 64bit box ...

    So, there is no way (now) to get it running on 64bit ?.

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by kevork
    Oh yes, we are at 64bit box ...

    So, there is no way (now) to get it running on 64bit ?.
    Just install 32bit RedHat. Most of our servers in house are AMD64 but we run 32bit RedHat on them.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Join Date
    Mar 2006
    Posts
    9
    Rep Power
    9

    Default

    OK, thanks for your anser !.

    Do you have planned to release 64bit version some time ?.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •