Results 1 to 2 of 2

Thread: Briefcase: No Links to HTTPS

  1. #1
    Join Date
    Nov 2008
    Posts
    1
    Rep Power
    6

    Default Briefcase: No Links to HTTPS

    Hi

    I just installed the newest Zimbra. I configured it that it is only available over HTTPS, so there is no service on port 80.

    The only thing that does not work are hyperlinks in briefcase, because they refer to http://

    Is there any way to change this behaviour?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It works fine for me with just https set for a connection. Have you set-up your DNS correctly? How did you change the mode? It would help, when describing a problem, to list the actual version of Zimbra you're using and which operating system, use 'zmcontrol -v' and update your forum profile with that information.

    Check your DNS with the following (run on the Zimbra server):

    Code:
    host `hostname`  <-- use backticks not single quotes
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain.com any
    dig yourdomain.com mx
    and post the output.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. forwarding with links in Mail
    By jbd in forum Administrators
    Replies: 6
    Last Post: 09-17-2008, 05:55 AM
  2. [SOLVED] 5.0 GA OSS https redirect disable
    By Jurykov in forum Administrators
    Replies: 13
    Last Post: 05-05-2008, 12:41 AM
  3. Briefcase testing
    By meralias in forum Users
    Replies: 0
    Last Post: 03-25-2008, 11:53 AM
  4. Briefcase vs Samba Shares
    By peng1can in forum Administrators
    Replies: 6
    Last Post: 11-27-2007, 12:29 PM
  5. Replies: 2
    Last Post: 01-18-2007, 02:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •