Results 1 to 4 of 4

Thread: [SOLVED] Cannot login as admin

  1. #1
    Join Date
    Oct 2007
    Posts
    16
    Rep Power
    8

    Question [SOLVED] Cannot login as admin

    Hi,

    All of a sudden I cannot login as admin. Things have been working OK for some time. Normal users can login just fine.

    I'm running 5.0.9_GA_2533.RHEL5_20080815132719 CentOS5 FOSS edition

    I've tried changing the 'admin' password via the command zmprov sp, but I still cannot login via the web interface. I get an 'authentication failed' message back promptly.

    I've tried zmcontrol stop / start, and rebooting the server. No additional software has been isntalled.

    Any ideas what might be happening, or how to troubleshoot this?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Are you using a short or long login name ? eg: user instead of user@domain.com ?

  3. #3
    Join Date
    Oct 2007
    Posts
    16
    Rep Power
    8

    Default

    Hi,

    Long name. I think I might have found what is happening. Just noticed someone trying to hack the accounts by guessing the admin account. It looks like it might have been locked. Just trying to figure out how to unlock the admin account from the command line!

  4. #4
    Join Date
    Oct 2007
    Posts
    16
    Rep Power
    8

    Default

    Solved. The account was locked as an IP at sbcglobal was trying to guess the password. Created a new admin account to login and reset the original + block the idiot trying to break into the server.

Similar Threads

  1. [SOLVED] Cant login to Admin Console
    By acdc1982 in forum Administrators
    Replies: 7
    Last Post: 04-06-2008, 07:00 PM
  2. [SOLVED] Last Login Time in Admin Console
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 02-29-2008, 10:57 AM
  3. Admin login stuck on "Loading..."
    By danfluidmind in forum Installation
    Replies: 9
    Last Post: 07-12-2007, 10:04 AM
  4. No admin login using Opera
    By eddie in forum Administrators
    Replies: 3
    Last Post: 04-09-2007, 11:07 PM
  5. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 06:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •