Results 1 to 3 of 3

Thread: Error "timed out while performing the EHLO handshake"

  1. #1
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    6

    Question Error "timed out while performing the EHLO handshake"

    We have a brand new (a month or so) Zimbra installation running on a single server. The DNS is offsite and the server hosts email for a handful of different domains. For the most part, everything works perfectly and email does what email is expected to do. However, with a few domains, all messages are 'deferred' with the following message.

    status=deferred (conversation with mx2.somedomain.com[XX.161.132.XXX] timed out while performing the EHLO handshake)

    If I send an email to these domains from another server (on another domain) running plain old Postfix (no Zimbra) also with multiple domains, it works perfectly. I'm at a loss to see what the real issue is here. Any suggestions are most welcome.

    -- Marcel

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is your zimbra server vitualised in xen, by any chance?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    6

    Default re: Error "timed out while performing the EHLO handshake"

    Hello phoenix,

    No, this server is running on its own hardware with Red Hat Enterprise Linux Server release 5.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •