Results 1 to 9 of 9

Thread: [SOLVED] 2 NIC's in VMWare, how do I configure them for Zimbra?

  1. #1
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default [SOLVED] 2 NIC's in VMWare, how do I configure them for Zimbra?

    Hi!


    I'm new to both Zimbra and VMWare. I have done a successful installation of Zimbra using Ubuntu 8.04 LTS. I have also set up several server VM's in VMWare, but I can't get the networking configured for Zimbra. I'm going to start from scratch tomorrow on a new disk array.

    I'm going to use Ubuntu 8.04 LTS a VM. Can anyone help me? I can provide print screens tomorrow!


    Best regards
    Knut Nordvik

  2. #2
    Join Date
    Nov 2008
    Posts
    1
    Rep Power
    6

    Default

    How is VMWare network configured? What virtual network mode do you use?

  3. #3
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by igotthelemon View Post
    How is VMWare network configured? What virtual network mode do you use?
    I have attached a screen shot. Please have a look!
    Last edited by nordviks; 09-27-2011 at 03:45 PM.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Why have you defined two NICs ? Also, by the looks of things you are using a very old version of ZCS. Why not install 5.0.11 within Ubuntu ?

  5. #5
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Why have you defined two NICs ? Also, by the looks of things you are using a very old version of ZCS. Why not install 5.0.11 within Ubuntu ?
    I have defined on NIC to management of the ESXi 3.5 server on our LAN. The other NIC is attached to the WWW. I have set the NIC's address from within Zimbra to our static IP address. I can reach https://domainname:8003 from the outside, but nothing moore.

    I imported the Zimbra from the Virtual Market Place from within ESXi. I first thought it had to be the latest version, but I was wrong.

    I have now deleted this installation and installed Ubuntu 8.04 LTS 32bit and are in the process of burning the latest Zimbra to a CD. I'm going to mount this to my client CD-ROM and try to reach it from within the Ubuntu VM. Any guidelines appreciated!

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    As long as your hosts and DNS is setup correctly then you should have no problems. If that server is behind a firewall and you do use private IPs then you will need to setup a Split DNS - Zimbra :: Wiki architecture.

  7. #7
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    As long as your hosts and DNS is setup correctly then you should have no problems. If that server is behind a firewall and you do use private IPs then you will need to setup a Split DNS - Zimbra :: Wiki architecture.
    The "red" NIC is connected to a switch that is connected directly to a modem. It is good to hear that I'm on the right track!

    Can I use wget to fetch the newest version of Zimbra?

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    wget http://h.yimg.com/lo/downloads/5.0.11_GA/zcs-NETWORK-5.0.11_GA_2695.UBUNTU8.20081117023350.tgz

  9. #9
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Code:
    wget http://h.yimg.com/lo/downloads/5.0.11_GA/zcs-NETWORK-5.0.11_GA_2695.UBUNTU8.20081117023350.tgz
    Thank you!

Similar Threads

  1. Virtualization Zimbra
    By norixam in forum Installation
    Replies: 58
    Last Post: 01-29-2009, 08:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •