Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: zcs-5.0.10 and ubuntu 8.10

  1. #11
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Default

    You can try editing zcsxxxxxxxx/utils/utilfunc.sh = change all instances of libltdl3 to libltdl7.

    However, I suggest following the sound advice and using a supported platform.

    Good luck
    ------------------------------
    http://www.lcrm.co.uk

  2. #12
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Thank your for reply, I installed it on Ubuntu 8.04.1 but I'm facing another problem, please check this link out:
    http://www.zimbra.com/forums/install...directory.html

    Regards

  3. #13
    Join Date
    Nov 2008
    Posts
    6
    Rep Power
    6

    Default

    I know you've said you're using 8.04 now, but as a heads up you shouldn't use 8.10 because zimbra won't work with the perl version that ships with 8.10. There's no way of downgrading perl so you're stuck with a broken install. I learned that the hard way.
    Just keep that in mind for now if you ever think of upgrading anytime soon.

Similar Threads

  1. Replies: 18
    Last Post: 01-29-2010, 04:41 AM
  2. Ubuntu 8.10
    By Mccreations3 in forum Administrators
    Replies: 9
    Last Post: 04-19-2009, 07:07 AM
  3. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 12:02 AM
  4. ZCS 5.0.10 Released!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 10-06-2008, 04:37 PM
  5. Moving ZCS from Opensuse 10.2 to Ubuntu 6.06
    By Chombly in forum Migration
    Replies: 2
    Last Post: 03-06-2008, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •