Results 1 to 4 of 4

Thread: Debian Fresh Install

  1. #1
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    7

    Question Debian Fresh Install

    I installed Debian (used net install disk, and only installed the basic components, no gui or anything) and copied over the Zimbra installer. Ran it and it notified me that I needed several items. Went ahead and did an apt-get install on those needed packages, and ran the installer.

    It ran well after that...I did get a message saying I had a port conflict with port 25. Not sure what that is all about. But that is most likely a clue.

    zmcontrol status shows

    zimbra@mail:~$ zmcontrol status
    Host mail.sheriff.local
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running

    As you can imagine its not sending email :-)

    here is part of my log file found at /var/log/Zimbra.log

    Dec 5 05:54:03 mail zmmailboxdmgr[3427]: status requested
    Dec 5 05:54:03 mail zmmailboxdmgr[3427]: status OK
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: antispam: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: antivirus: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: ldap: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: logger: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: mailbox: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: mta: Stopped
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: snmp: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: spell: Running
    Dec 5 05:54:04 mail zimbramon[3296]: 3296:info: 2008-12-05 05:54:01, STATUS: mail.sheriff.local: stats: Running
    Dec 5 05:54:04 mail CRON[3295]: (pam_unix) session closed for user zimbra
    Dec 5 05:54:19 mail zmmailboxdmgr[3761]: status requested
    Dec 5 05:54:19 mail zmmailboxdmgr[3761]: status OK
    Dec 5 05:54:19 mail zmmailboxdmgr[3815]: status requested
    Dec 5 05:54:19 mail zmmailboxdmgr[3815]: status OK
    Dec 5 05:54:30 mail postfix/postqueue[3847]: fatal: Queue report unavailable - mail system is down
    Dec 5 05:54:34 mail sshd[3849]: Accepted password for root from 10.136.65.247 port 28060 ssh2
    Dec 5 05:54:34 mail sshd[3849]: subsystem request for sftp
    Dec 5 05:54:34 mail sshd[3851]: (pam_unix) session opened for user root by (uid=0)



    I know in theory why its not working. I just dont know what to do to fix it. I am fairly noob.

    Thanks for the help.

  2. #2
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    7

    Unhappy Found this no help

    http://www.zimbra.com/forums/install...port-22-a.html

    (apt-get remove exim4)

    and followed it, stop and then started zimbra postfix is still not running though. :-(

  3. #3
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    I guess you are running another MTA as default on this server..ie sendmail
    which is listining on port 25.
    you need to stop/disable the other email server/mta and then stop start zimbra again.

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  4. #4
    Join Date
    Dec 2008
    Posts
    6
    Rep Power
    7

    Unhappy been there done that

    i did an apt-get remove exim4, still having the problem :-(

Similar Threads

  1. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 02:18 PM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 01:34 AM
  4. Debian install results
    By Tarkin in forum Installation
    Replies: 21
    Last Post: 07-31-2007, 12:05 PM
  5. Fail to install on Debian
    By hsrai in forum Installation
    Replies: 2
    Last Post: 03-25-2006, 04:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •