Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: [SOLVED] Installation on Ubuntu 8.04LTS

  1. #1
    Join Date
    Mar 2006
    Posts
    300
    Rep Power
    9

    Default [SOLVED] Installation on Ubuntu 8.04LTS

    As I'm being forced off of SuSE by TPTB, I've taken up trying to install Zimbra on Ubuntu. What a load of rubbish thus far.

    Running install.sh
    MISSING: libpcre3
    MISSING: libgmp3c2
    MISSING: libstc++5
    MISSING: libltdl3

    Installation cancelled. Wonderful. Just ducky.

    Now I guess I get to dig in Google for the next hour and track down what
    provides these.

    Anyone have some apt wizardry to search for packages that contain these?

    Also how does one clean up a failed package installation? I tried to install another package that
    failed and now apt-get install constantly complains about it.

    **Nevermind solved
    Last edited by tgx; 12-09-2008 at 04:26 PM.

  2. #2
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Dns

    Have you run across the DNS issue that plague Ubuntu? There are some posts in the forum addressing it.

    I just can't see switching from Open SuSE to something less stellar. This whole SuSE deal makes me sick. I just installed a new W2k8 AD domain controller and am weighing in on three different proprietary sollutions. Guess I'll run 5.0.8 until I decide where to go. I was going to upgrade to 5.0.11 until I read about the logger not closing down. More bugs.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Bill Brock View Post
    Guess I'll run 5.0.8 until I decide where to go. I was going to upgrade to 5.0.11 until I read about the logger not closing down.
    That has been fixed and is a minor change to the logger script that can be applied to 5.0.11.

    Quote Originally Posted by Bill Brock View Post
    More bugs.
    That's what makes computers so interesting.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by tgx View Post
    Anyone have some apt wizardry to search for packages that contain these?

    Also how does one clean up a failed package installation? I tried to install another package that
    failed and now apt-get install constantly complains about it.

    **Nevermind solved
    What has been solved, the failed package install or the Zimbra install or both? You didn't have to search far, there's an install guide in the wiki for Ubuntu, did that not answer your questions? How about posting details of the solution so others passing by this thread know what you've done.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Bugs

    When you have 400 desktops and 7 servers to manage, bugs do not make computers interesting . They are simply a pain in the butt.

    Exactly what and how fixes the 5.0.11 bug I mentioned. ie. what script change.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this what you're having a problem with? Bug 33604 – Server Status Error
    Last edited by phoenix; 12-10-2008 at 05:55 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Yes it is.

    There is mention of a patch but I don't see it in the bug posting. I noticed in another post the mention of changing a script from kill -9 to kill -TERM. But I'm not able to find a difinitive answer other than it's fixed in 5.0.12.

    So now I'm waiting for 5.0.12. But I have to wonder what bug has crept into it.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Try comment 7 in the bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    A .zip is also available on the final post by mmorse here :- http://www.zimbra.com/forums/adminis...ls-stop-2.html

  10. #10
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    That's what makes computers so interesting.
    The might be a fun challenge to developers, but they're really not when you're trying to use a product. My production systems are still stuck on 5.0.9 because I've completely lost faith in Zimbra QA, looks like this is a growing concern on these forums.

Similar Threads

  1. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  2. installation fails on ubuntu 7.10
    By josevis in forum Installation
    Replies: 16
    Last Post: 11-22-2007, 03:44 PM
  3. Replies: 4
    Last Post: 11-09-2007, 02:10 PM
  4. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 11:25 AM
  5. Replies: 4
    Last Post: 11-07-2006, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •