Results 1 to 7 of 7

Thread: [SOLVED] moving to a new server+ 32 to 64 bit conversion

  1. #1
    Join Date
    Nov 2007
    Posts
    19
    Rep Power
    7

    Default [SOLVED] moving to a new server+ 32 to 64 bit conversion

    what will be the best possible method of moving from a centos 4.4 32-bit on 5.10 to 64 bit centos 5.2 on a brand new server ?

    is it possible in the zmmailboxmove method ?

    what would you think is the best way to achieve this ?

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

  3. #3
    Join Date
    Nov 2007
    Posts
    19
    Rep Power
    7

    Default i want to avoid this mess

    is the method i described above can work ? (from the wiki)

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by galezer View Post
    is the method i described above can work ? (from the wiki)
    Yes, of course it works.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2007
    Posts
    19
    Rep Power
    7

    Default i presume the wiki way can work :-)

    i want to know if this http://wiki.zimbra.com/index.php?tit...k_Edition_Only) will work in my current situation (moving from centos 4 to 5and 32 to 64 bit conversion)

    thanks!

    galezer

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I already given you the answer.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Nov 2007
    Posts
    19
    Rep Power
    7

    Default thank you i will try this in a test system now

    i will close this thread now - thank you

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 09:51 AM
  2. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. Moving from single to multi server
    By stephenwilley in forum Administrators
    Replies: 1
    Last Post: 06-11-2008, 09:52 AM
  5. Zimbra Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 0
    Last Post: 09-10-2006, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •