Results 1 to 10 of 31

Thread: High CPU spikes every 1 minute

Threaded View

  1. #1
    Join Date
    Dec 2008
    Posts
    10
    Rep Power
    6

    Default High CPU spikes every 1 minute

    Hi there,

    Seting up Zimbra for testing a possible new email environment for the company.

    I got a problem on my VM which is running Zimbra .
    Every 1 minute I got a cpu spike of around 70% to 80% 24hrs a day and I don't know why. Looks lika a JAVA process is responsible for this when I watch TOP output. I would like to get rid of this!

    changes that did not help:
    - 'Sleep time between subsequent mailbox purges' from 1 minute to 1 hour

    - fetchmail from 1 minute to 5 minutes

    - disabling or editing cronjobs:
    #*/2 * * * * /opt/zimbra/libexec/zmstatuslog
    #*/10 * * * * /opt/zimbra/libexec/zmdisklog
    #00,10,20,30,40,50 * * * * /opt/zimbra/libexec/zmlogprocess > /tmp/logprocess.out 2>&1
    00,20,40 * * * * /opt/zimbra/libexec/zmlogprocess > /tmp/logprocess.out 2>&1
    #0,10,20,30,40,50 * * * * /opt/zimbra/libexec/zmqueuelog
    10,30,50 * * * * /opt/zimbra/libexec/zmqueuelog

    - "$ zmloggerctl stop" did not help

    - vi /opt/zimbra/libexec/zmlogprocess
    #my $rawRetention = `${zimbra_home}/bin/zmprov -l gacf | egrep '^zimbraLogRawLifetime' | sed -e 's/zimbraLogRawLifetime: //'`;
    my $rawRetention = "31d";
    #my $summaryRetention = `${zimbra_home}/bin/zmprov -l gacf | egrep '^zimbraLogSummaryLifetime' | sed -e 's/zimbraLogSummaryLifetime: //'`;
    my $summaryRetention = "730d";

    Specs:
    Using Zimbra 5.0.10
    FedoraCore 7
    VMware ESX Virtual machine 1 CPU 3Ghz
    Nr of users: 1

    Any suggestions??
    Thx
    Last edited by mrcoffe; 12-22-2008 at 12:13 PM.

Similar Threads

  1. High CPU usage on server and client
    By jack-Z in forum Administrators
    Replies: 10
    Last Post: 01-07-2009, 10:12 PM
  2. High CPU usage, Massive slow down
    By deoriger in forum Administrators
    Replies: 5
    Last Post: 11-20-2008, 09:31 AM
  3. Loggerd Causing High CPU and Memory
    By sujithmk in forum Administrators
    Replies: 2
    Last Post: 06-26-2008, 08:12 PM
  4. HIGH CPU use
    By brwatters in forum Administrators
    Replies: 3
    Last Post: 07-05-2006, 09:47 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •