I am trying to move a Zimbra installation from one machine to another. The OS in both cases is identical (Debian/Etch).

The process I have followed thus far (taken from relevant wiki entries) is:
* Install base OS and prerequisites
* Configured a local bind9 install to operate for split DNS (the new machine
* Install Zimbra, from the same install set that was last used to upgrade the source machine
* Remove /opt/zimbra
* Replace /opt/zimbra with the latest backup of the current system
* Run zmfixperms (in case uid/gids and perms had been upset in backup/restore)

At this point all seemed well (the services seemed to start without error) but both the normal web interface (http://192.168.39.253/) and the admin interface (https://192.168.39.253:7071) responded with 404-page-not-found errors from Jetty.

Following instructions for fixing problems in similar situations (foud by searching this forum) I reran the install/upgrade procedure. This worked as expected (it identified that it was "upgrading" 5.0.11 to 5.0.11) until right at the end when it stalled. The last screenful of information is:
Code:
Setting up syslog.conf...done.

You have the option of notifying Zimbra of your installation.
This helps us to track the uptake of the Zimbra Collaboration Suite.
The only information that will be transmitted is:
        The VERSION of zcs installed (5.0.11_GA_2695_DEBIAN4.0)
        The ADMIN EMAIL ADDRESS created (admin@z5.spillett.net)

Notify Zimbra of your installation? [Yes]
Notifying Zimbra of installation via http://www.zimbra.com/cgi-bin/notify.cgi?VER=5.0.11_GA_2695_DEBIAN4.0&MAIL=admin@z5.spillett.net

Notification complete

Starting servers...done.
Checking for deprecated zimlets...done.
Checking for network zimlets in LDAP...done.
Removing network zimlets...
Finished removing network zimlets.
Installing common zimlets...
        com_zimbra_bulkprovision...done.
        com_zimbra_email...done.
        com_zimbra_url...done.
        com_zimbra_phone...done.
        com_zimbra_date...done.
        com_zimbra_cert_manager...done.
        com_zimbra_local...done.
        com_zimbra_ymemoticons...done.
Finished installing common zimlets.
Upgrading Document templates...done.
Restarting mailboxd...done.
Setting up zimbra crontab...done.
Looking at the running processes in pstree, the relevant line seems to be
Code:
:--sshd--sshd--bash--install.sh--zmsetup.pl--sh--su--zmupdateauthkey--mv
and that mv process shows up in pa ax as
Code:
 6758 pts/0    S+     0:00 mv /tmp/auth_keys.tmp /opt/zimbra/.ssh/authorized_keys
which seems like an odd thing to stall (I've left it in that state overnight, so it has been doing nothing for 10 hours now).

The files /tmp/auth_keys.tmp and /opt/zimbra/.ssh/authorized_keys both exist and contain identical content. I can now login to both the main user interface and the admin interface fine, though I've not tried sending/receiving mail yet.

I am assuming that I'm safe to kill the currently stuck process, but do I need to rerun zmsetup.pl or anything else at this point?