Results 1 to 8 of 8

Thread: install Zimbra on redhat 9

  1. #1
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default install Zimbra on redhat 9

    Hi!I have a problem when try to install Zimbra on redhat
    when i type this command to install:
    sh ./install.sh
    Zimbra notify that I don't have libidn to install so it is cancelled but in the fact I had that library in my system.Why zimbra doesn't recognize this library
    Anyone can help me?
    thank you

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    It would help if you let us know which version of ZCS you are trying to install.

    You will also need to ensure it is on a compatible platform aswell :-

    Network Edition :: Downloads
    Open Source Edition :: Downloads

  3. #3
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    I downloaded this version:zcs-5.0.11_GA_2695.RHEL5.20081117051306
    They said this version is compatible with redhat.Every thing is ok but it can't recognize libidn library.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    That version will work fine with RHEL5 or CENTOS5 (though Centos is not officially supported).

  5. #5
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    thank you.
    but why it said that I missed libidn library althouth I installed that library.I installed this version.See my attachment

  6. #6
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    when I type this command:whereis libidn
    it said:libidn: /usr/lib/libidn.a /usr/lib/libidn.so /usr/local/sbin/libidn.a /usr/local/sbin/libidn.la /usr/local/sbin/libidn.so /usr/local/lib/libidn.so /usr/local/lib/libidn.la /usr/local/lib/libidn.a
    but why Zimbra can't recognize that library
    what must i do?

  7. #7
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Have a look in /tmp for zmsetup.log and post that please so we can see what is happening ... it maybe because you are trying to install on RH9 and the lib is different in RHEL5. You really should install on one of the platforms specified in my previous post.

  8. #8
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    ok.ok.thank for your help!
    I think maybe I use wrong OS.But I have a question:do you have Zimbra for redhat?Because I don't see any suitable version for this OS

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •