Results 1 to 3 of 3

Thread: [SOLVED] MTA not starting

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default [SOLVED] MTA not starting

    Hi All,
    I apologize if this is repeat posting ... it does not appear that my last attempt got posted.

    This is a completely new install on a fresh build of SLES10 and everything except mta is working.
    From the zmcontrol --
    mta Stopped
    postfix is not running

    From the zimbra log file --
    Jan 9 15:02:30 ncheamail postfix/postqueue[10002]: fatal: Queue report unavailable - mail system is down

    Verifying that postfix is running --
    ncheamail:~ # rcpostfix status
    Checking for service Postfix: running

    I have verified that sendmail is not installed.
    Not sure what else could cause the problem.
    Can someone help?

  2. #2
    Join Date
    Nov 2006
    Rep Power


    Welcome to the forums

    su - zimbra
    zmcontrol -v
    zmcontrol status
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

  3. #3
    Join Date
    Jan 2009
    Rep Power


    Hi All,
    I think I found it ...
    I had installed SLES's postfix and it was getting in the way of zimbra's postfix...
    Once I stopped SLES's postfix and started /opt/zimbra/bin/postfix zmcontrol status was happy and I am now able to send and receive mail!!

    I must have missed that step in the install guide. My bad.
    Thank you for a wonderful product.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. starting mta failed
    By fieze in forum Installation
    Replies: 1
    Last Post: 04-21-2008, 05:52 AM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts