Results 1 to 2 of 2

Thread: Server name missing only domain name showing

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Default Server name missing only domain name showing

    I want to add a certificate for the server, but under certificates my only choice is

    How do I fix this?

    zimbra@mail:~$ zmprov gacf | grep zimbraDefaultDomainName
    Returns the

    The certificate needs to be the host/server name.

    Last edited by viifly; 01-16-2009 at 04:09 PM. Reason: New info

  2. #2
    Join Date
    Nov 2006
    Rep Power


    You would need to rename your ZCS installation using ZmSetServerName - Zimbra :: Wiki. Once that is done you would then need to go into the Admin GUI and create it as a new domain so that your email addresses would be You should then be able to create a certificate with Please ensure you have good backups before proceeding !

Similar Threads

  1. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Replies: 7
    Last Post: 10-05-2007, 03:14 PM
  4. Please help
    By scott_summers in forum Administrators
    Replies: 0
    Last Post: 09-26-2007, 11:11 PM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts