Results 1 to 2 of 2

Thread: [SOLVED] Domain wont resolve to Zimbra PC

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default [SOLVED] Domain wont resolve to Zimbra PC

    I installed Zimbra on my 8.04LTS Ubuntu box following the 'behind a DMZ' Wiki. I know my domain and MX records are set up correctly. I have a Linksys behind my ISP's modem which has DMZ enabled. I have port forward 7071 to my Zimbra PC. If I go to my domain it brings up my Linksys as if a port needs to be forward to the Zimbra PC......I thought the MX record would resolve to the 'mail' PC. Any thought??

    Also, if I go to HTTPS:// I can log into the admin console successfully.

  2. #2
    Join Date
    Nov 2006
    Rep Power


    You would also need to port forward 80 (http) and 443 (https) aswell. The MX (mail exchange) record is purely for finding what server accepts email for your domain.

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  2. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts