Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: [SOLVED] Unable to send mail outside my network

  1. #1
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default [SOLVED] Unable to send mail outside my network

    Finally, my zimbra server is 98% there. I can not send mail. It appears that the mail is sent (shows up in sent folder) and I do not receive it at my other email addresses which are external.

    Internal accounts work fine.
    I can recieve mail sent from any account internal / external.

  2. #2
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Probably need this info.

    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes

    If you could run these and post output.

  3. #3
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default can not send mail outside my network

    Bill, thanks for your interest. I can recieve mail from anyone in the world but only send to local accounts. I can post the outputs you requested below although I'm not sure they will help. The server will resolve any website so I know the DNS and MX records are functional. I think there may be a step I may have missed in the admin console.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Please post what Bill has asked for ... you never know your DNS setup could be incorrect for Zimbra

  5. #5
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default Unable to send mail outside my network

    OK Bill, here it is. I had to hand type it....hopefully there is no typos! Thanks again for your time.


    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    10.5.50.102 mail.gatorzmail.com mail
    -----------------------------------

    cat /etc/resolv.conf
    domain gatorzmail.com
    nameserver 10.5.50.102
    ----------------------------------

    dig gatorzmail.com mx
    ;; QUESTION:
    ;gatorzmail.com. IN MX

    ;; ANSWER SECTION:
    gatorzmail.com. 604800 MX 10.mail.gatorzmail.com.

    ;; AUTHORITY SECTION:
    gatorzmail.com. 604800 NS mail.gatorzmail.com

    ;; ADDITIONAL SECTION:
    mail.gatorzmail.com. 604800 A 10.5.50.102

    ;; Query time: 21 msec
    ;; SERVER: 10.5.50.102#53 (10.5.50.102)
    ;; WHEN: Mon Jan 19 09:31:34 2009
    ;; MSG SIZE rcvd: 83
    ------------------------------------------------

    dig gatorzmail.com any
    ;; QUESTION:
    ;gatorzmail.com. IN ANY

    ;; ANSWER SECTION:
    gatorzmail.com. 604800 IN SOA mail.gatorzmail.com. caseyg.gatorzmail.com. 2 604800 86400 2419200 604800
    gatorzmail.com. 604800 IN NS mail.gatorzmail.com.
    gatorzmail.com. 604800 IN MX 10.mail.gatorzmail.com.
    gatorzmail.com. 604800 IN A 10.5.50.102

    ;; ADDITIONAL SECTION:
    mail.gatorzmail.com. 604800 IN A 10.5.50.102

    ;; Query time: 25 msec
    ;; SERVER: 10.5.50.102#53 (10.5.50.102)
    ;; WHEN: Mon Jan 19 09:39:47 2009
    ;; MSG SIZE rcvd: 142
    ----------------------------------------------------

    host `hostname`
    mail.gatorzmail.com has address 10.5.50.102

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Are you sending directly out to the internet or through a smarthost ? Have you checked your remote mailboxes SPAM bucket ? Also, check /var/log/zimbra.log to see what is happening when the email is sent.
    Last edited by uxbod; 01-19-2009 at 06:56 AM.

  7. #7
    Join Date
    Jan 2009
    Posts
    36
    Rep Power
    6

    Default Unable to send mail outside my network

    uxbod,
    I'm trying to send directly through the internet. I have no known internet issues. There are 6 other pcs on the network. Is it possible that my ISP is blocking outgoing ports (consumer level account)?

    The zimbra log file does not show any errors???? It shows my login as a success and thats it.

  8. #8
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Blocked port.

    I know most ISP's block port 25 on home/consumer accounts. They do however allow port 25 on a business/commercial account. You probably need to call your ISP and ask them.

  9. #9
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

  10. #10
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Incoming connection problems
    By whiteoakprinting in forum Administrators
    Replies: 4
    Last Post: 11-14-2010, 07:46 PM
  3. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •