Results 1 to 3 of 3

Thread: [SOLVED] appears to be missing in ubuntu packages

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default [SOLVED] appears to be missing in ubuntu packages

    Hi all!

    I am trying to install the ZCS 5.0.11 GA open source edition on Ubuntu 8.04, but the package (downloaded from: Open Source Edition Downloads: Enterprise Messaging and Collaboration Software by Zimbra) does not contain an script. All it contains is a packages directory with five deb packages (ldap, logger, proxy, spell and store). I also tried the Ubuntu 6 edition, but that one doesn't contain an install script either.

    Any help would be appreciated!

  2. #2
    Join Date
    Mar 2006
    Beaucaire, France
    Rep Power


    Welcome to the forum.

    How did you unarchive the .tgz file you downloaded ?

  3. #3
    Join Date
    Jan 2009
    Rep Power


    With tar (tar -xzf zcs-5.0.11_GA_2695.UBUNTU8.20081117052520.tgz), I also tried WinRAR, but also to no avail. I just remembered that I saw some errors while extracting with tar, so I tested the archives with winrar and found that it had crc problems. After downloading again (to another disk), the archive seems ok, it installs just fine now.
    So thanks for pointing me to the right direction

Similar Threads

  1. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 08:08 AM
  2. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 12:02 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 10:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 06:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts