Hi all!

I am trying to install the ZCS 5.0.11 GA open source edition on Ubuntu 8.04, but the package (downloaded from: Open Source Edition Downloads: Enterprise Messaging and Collaboration Software by Zimbra) does not contain an install.sh script. All it contains is a packages directory with five deb packages (ldap, logger, proxy, spell and store). I also tried the Ubuntu 6 edition, but that one doesn't contain an install script either.

Any help would be appreciated!