Results 1 to 4 of 4

Thread: [SOLVED] no mail in or out after working for a year

Hybrid View

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default [SOLVED] no mail in or out after working for a year


    I've had a working Zimbra Open Source config for a year. A couple days ago my ssl certs expired (self signed, generated at install) and ever since then I have had no mail going in or out. I set up new ssl certs in the admin console and they show up in thunderbird and in the web interface. I can still log in and see all my old mail.

    Mail sent to my server from an external account times out, sending mail with my own SMTP server times out, and trying to send mail with telnet gets no response after MAIL (HELO does respond). Nothing shows up in the queue in the admin console.

    I use IMAPS for my mailbox and AUTH SMTP.

    My MX records have worked for the last year and nothing about them has changed. I'm behind a NAT and have my port forwarding set up as well as split DNS. The only thing that's changed to my knowledge is the ssl certs expiring.

    Anyone have any ideas?


  2. #2
    Join Date
    May 2008
    Rep Power


    Perhaps a certificate issue. Cert. mismatch wuth server name? Search for cert issues in the forums.

  3. #3
    Join Date
    Nov 2006
    Rep Power


    Check /var/log/zimbra.log and /opt/zimbra/log/mailbox.log for any error messages. For SSL issues have a read through Wiki :: Recreate Self Signed SSL Certificate.

  4. #4
    Join Date
    Jan 2009
    Rep Power

    Smile Fixed

    took me long enough to find it but here's the solution.

    Thanks all for you your help!

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  4. [SOLVED] Incoming Emails get deferred
    By andersen_hc in forum Administrators
    Replies: 11
    Last Post: 10-25-2007, 01:45 PM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts