5.0.11 32bit RPM
Centos 5.2

Tried to upgrade to 5.0.12 and received this error message;


Updating from 5.0.12_GA
Can't load '/opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/Net/SSLeay/SSLeay.so' for module Net::SSLeay: libssl.so.0.9.8: cannot open shared object file: No such file or directory at /usr/lib/perl5/5.8.8/i386-linux-thread-multi/DynaLoader.pm line 230, line 3.
at /opt/zimbra/zimbramon/lib/IO/Socket/SSL.pm line 18
Compilation failed in require at /opt/zimbra/zimbramon/lib/IO/Socket/SSL.pm line 18, line 3.
BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/IO/Socket/SSL.pm line 18, line 3.
Compilation failed in require at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 991, line 3.
[root@zimbra zcs-5.0.12_GA_2789.RHEL5.20090126051426]# ls -l /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/Net/SSLeay/SSLeay.so
-r-xr-xr-x 1 root root 609187 Jan 23 2008 /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/Net/SSLeay/SSLeay.so



I've searched the forums and could not find anything similar. I'll keep investigating but in the meantime I thought I'd post here.

Cheers.