Hi,

I am freshly installaing zcs-5.0.12_GA_2789.RHEL5_64.20090126051426.tgz
on RHEL 5 and getting below error :


*** CONFIGURATION COMPLETE - press 'a' to apply
Select from menu, or press 'a' to apply config (? - help) a
Save configuration data to a file? [Yes] yes
Save config in file: [/opt/zimbra/config.19815]
Saving config in /opt/zimbra/config.19815...done.
The system will be modified - continue? [No] yes
Operations logged to /tmp/zmsetup.02042009-104308.log
Setting local config values...done.
Setting up CA...done.
Deploying CA to /opt/zimbra/conf/ca ...done.
Creating SSL certificate...done.
Installing mailboxd SSL certificates...done.
Initializing ldap...failed. (28416)


ERROR



Configuration failed

Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
complete the configuration.

Errors have been logged to /tmp/zmsetup.02042009-104308.log

***********************************************

#tail -f /tmp/zmsetup.02042009-111700.log

Wed Feb 4 11:17:40 2009 The previous configuration appears to have failed to complete

Wed Feb 4 11:17:55 2009 Saving config in /opt/zimbra/config.22667...
Wed Feb 4 11:17:55 2009 done.
Wed Feb 4 11:17:57 2009 Operations logged to /tmp/zmsetup.02042009-111700.log
Wed Feb 4 11:17:58 2009 checking isEnabled zimbra-ldap
Wed Feb 4 11:17:58 2009 zimbra-ldap is enabled
Wed Feb 4 11:17:58 2009 Initializing ldap...
Wed Feb 4 11:17:58 2009 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 160.
Wed Feb 4 11:18:47 2009 failed. (28416)
Wed Feb 4 11:18:47 2009

ERROR

Wed Feb 4 11:18:47 2009

Configuration failed

Wed Feb 4 11:18:47 2009 Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
Wed Feb 4 11:18:47 2009 complete the configuration.
Wed Feb 4 11:18:47 2009
Errors have been logged to /tmp/zmsetup.02042009-111700.log

************************************************** ***

# cat /etc/redhat-release
Red Hat Enterprise Linux Server release 5.2 (Tikanga)

************************************************** **
$ zmcontrol status
Unable to determine enabled services from ldap.
Unable to determine enabled services. Cache is out of date or doesn't exist.

************************************************** *****
I have refered below links but still no luck ..keep getting same error

Zimbra™ Collaboration Suite Single Server Installation - Open Source
http://www.zimbra.com/forums/install...-rhel-5-a.html

I have upgrade one of my server from 4.5.10 to 5.0.12 and that working fine...but facing this problem with new installation...

Please help.

Regards,