Results 1 to 1 of 1

Thread: Installing Zimbra 5.02 on CentOS5

  1. #1
    Join Date
    Sep 2007
    Posts
    7
    Rep Power
    8

    Default Installing Zimbra 5.02 on CentOS5

    Sorry about the title... was not thinking when I posted. I am installing on Zimbra 5.0.13

    I am installing Zimbra on my CentOS 5 machine which is hosted with media temple. When installing I get the following error:
    Code:
    Removing /opt/zimbra
    Removing zimbra crontab entry...done.
    Cleaning up zimbra init scripts...done.
    Cleaning up /etc/ld.so.conf...done.
    Cleaning up /etc/security/limits.conf...done.
    
    Finished removing Zimbra Collaboration Suite.
    
    Installing packages
    
        zimbra-core......zimbra-core-5.0.13_GA_2791.F7-20090206124412.i386.rpm...FAILED
    ###ERROR###
    
    zimbra-core-5.0.13_GA_2791.F7-20090206124412.i386.rpm installation failed
    
    Installation cancelled
    Here is the log file:

    Code:
    tail /tmp/install.log.25982
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30977) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30977) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30977) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30977) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30977) from dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery

    I did all the prerequisites and everything has passed until this. Any help is appreciated. Thanks!

    Ben
    Last edited by harris7139; 02-15-2009 at 09:39 AM.

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 06:16 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •