Hi. I'm sure this falls in the "pilot error" category, but since upgrading my Intel Mac install of Zimbra from 3.01 to 3.10, I'm not able to get all the services to run (and yes, I did run /opt/zimbra/libexec/zmsetup.pl).

Please see below:
Code:
macmini:~ zimbra$ bin/zmcontrol status
Host macmini.triantos.com
        antispam                Running
        antivirus               Running
        ldap                    Running
        logger                  Stopped
                logmysql.server is not running
                zmlogswatchctl is not running
        mailbox                 Stopped
                tomcat is not running
                mysql.server is not running
        mta                     Running
        snmp                    Running
        spell                   Running
I've also noticed that in the past, my slapd would stay running even after I ran zmcontrol stop. Now, slapd exits (which means that the next time I run zmcontrol start, nothing happens because zmcontrol fails to pull the list of services from the ldap server.

I've got a copy of my config from zmprov's gacf cmd if that's helpful, but I'm otherwise at a bit of a loss as to what I should look at.

Any advice (more than) welcome.

thanks!
-Nick