Results 1 to 2 of 2

Thread: Installation Help - DNS ERROR resolving MX for...

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default Installation Help - DNS ERROR resolving MX for...

    Hi there, I worked through a Zimbra installation problem and want to share my solution back to the Zimbra community. I'm running Ubuntu Server 8.04 LTS 64-bit. I'm running my installation on a home, Private IP network (

    I referred to several tutorials on the installation process, doing a basic server build only selecting the DNS and SSH options.

    I had no luck with this one (Ubuntu 8.04 LTS Server (Hardy Heron) Install Guide)

    After I followed the instructions, I received the dreaded "DNS ERROR resolving MX for..." during the installation process.

    Next, I found this one (Split DNS)

    This one worked much better, but the Zimbra system was installed with the domain of, not After I examined how this happened, I reinstalled the OS and Zimbra system as outlined in the "Split DNS" instructions, but before I finalized the Zimbra installation, I simply changed the domain from to in the Zimbra installation (configuration) menu. I think it was menu item #2.

    Anyways, it would be GREAT if the instruction for changing the default domain made it's way into the Split DNS instructions.

    I hope that this is able to help those of you that have searched for "DNS ERROR resolving MX for" and stumbled upon my post.

    Good Luck!

  2. #2
    Join Date
    Aug 2008
    Rep Power

    Default MTA Not Running

    By the way, this also took care of my non-running MTA service

Similar Threads

  1. DNS issues in installation
    By JustinHarlow in forum Installation
    Replies: 1
    Last Post: 12-13-2008, 11:26 AM
  2. SLES10 installation issue (split DNS config)
    By swacongne in forum Installation
    Replies: 2
    Last Post: 03-26-2007, 12:54 AM
  3. DNS in a nutshell part two (For dummies)
    By daimer77 in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 05:28 PM
  4. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 07:51 AM
  5. Replies: 12
    Last Post: 04-13-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts