Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: mail error 552 when mailing with webclient.

  1. #1
    Join Date
    Feb 2009
    Posts
    14
    Rep Power
    6

    Default mail error 552 when mailing with webclient.

    Hi, i dont know if this is the right place to put this question..

    I recently installed zimbra. Everything is up, no errors when testing on the command line sending mails intern and extern. (I tested this by telnet localhost 25, and then send mail....)Mails are getting send and recived by zimbra, but when i send a mail with the webclient or the zimbra desktop client, i get a bounce.

    error:

    Code:
    host mailhost.hetnet.nl[213.75.63.13] said: 552
    Your "received:" header counts exceeds the maximum setting. (in reply to
    end of DATA command)
    thanks in advance.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Is this just to one recipient ? or to multiple hosts ?

  3. #3
    Join Date
    Feb 2009
    Posts
    14
    Rep Power
    6

    Default

    Thanx

    to only 1.

    i used same email adress to test as i did on command line.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    You indicate tests from the command line work okay internal/external but do they work to that external host okay ?

  5. #5
    Join Date
    Feb 2009
    Posts
    14
    Rep Power
    6

    Default

    yes i tested this:

    a@mydomain.nl to b@mydomain.nl
    a@mydomain.nl to a@gmail.com
    a@mydomain.nl to a@hotmail.com
    a@gmail to a@mydomain.nl
    a@hotmail.com to a@mydomain.nl

    all working...
    with webclient i recive every mail intern and extern but i cant send extern then i get te 552 error

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Sorry I am So does no external work or just one client ? If just one client I do not see how it is Zimbra ????

  7. #7
    Join Date
    Feb 2009
    Posts
    14
    Rep Power
    6

    Default

    webclient is not command linethats the only difference.... webclient is making this error i think but no id how to fix that

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Ok, so to clarify when sending to any external host via the webclient or ZCD you get the error ?

  9. #9
    Join Date
    Feb 2009
    Posts
    14
    Rep Power
    6

    Default

    yes from different pcs with the webclient i get to any mail address that bounce

  10. #10
    Join Date
    Feb 2009
    Posts
    14
    Rep Power
    6

    Default

    Nevermind every external mail isn't working

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •