Results 1 to 10 of 18

Thread: [SOLVED] MX record not found

Threaded View

  1. #1
    Join Date
    Jan 2009
    Posts
    45
    Rep Power
    6

    Default [SOLVED] MX record not found

    Problem and setup are described in this thread.

    We too serve users inside the LAN and send and receive mail from the internet. This is why our server is in the LAN.

    We have a public IP and a public MX record for our Zimbra server. The server sits on the LAN behind a Firewall/NAT. Port forwarding is used to direct all needed ports (SMTP/IMAP4/POP3/etc.) to the Zimbra server.

    We are trying to install the Zimbra server but failing at the MX record check in the install script. The installer checks for an MX record but receives the public IP of the Zimbra server. Since the server has a private IP the check fails and the installation quits.

    How can we install Zimbra servers behind a NAT?

    Thanks very much!
    Last edited by ECB; 03-05-2009 at 08:25 AM. Reason: Change of title

Similar Threads

  1. Replies: 1
    Last Post: 01-13-2009, 08:10 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 02:18 PM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. Replies: 2
    Last Post: 10-04-2007, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •