Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Problem with antivirus, antispam, postfix, and spell check

  1. #11
    Join Date
    Apr 2006
    Rep Power


    Thanks I didn't konw that! Looks like it is missing something.

    [root@server1 /]# su - zimbra
    [zimbra@server1 ~]$ ldd /opt/zimbra/httpd-2.0.54/bin/httpd => (0x00444000) => /opt/zimbra/httpd-2.0.54/lib/ (0x00cf1000) => /usr/lib/ (0x0058e000) => not found => /usr/lib/ (0x007f0000) => /opt/zimbra/httpd-2.0.54/lib/ (0x00fc1000) => /lib/ (0x039f5000) => /lib/ (0x00111000) => /lib/ (0x03e15000) => /lib/ (0x03f74000) => /lib/ (0x00811000) => /lib/ (0x005b5000) => /lib/ (0x00463000)
    /lib/ (0x00445000)
    [zimbra@server1 ~]$

  2. #12
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Ok seems a problem with our link path. Try using yum to get the db lib for now. The pkg should be:

    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #13
    Join Date
    Apr 2007
    Bucharest, Romania
    Rep Power

    Default same problem here in SLES 10.0

    I am having a very similar problem; the difference is that I am missing "":
    zimbra@ns1:~> zmcontrol status
    Cannot determine services - exiting
    zimbra@ns1:~> zmcontrol start
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...FAILED
    /opt/zimbra/httpd-2.0.54/bin/httpd: error while loading shared libraries: cannot open shared object file: No such file or directory

    Starting mta...Done.

    However, using yast to install libexpat is not possible as there no such packages in my distro or on the net; all I find searching for "libex*" is:

    - I have installed zimbra only once; the machine was clean - just as it came out after install
    - I have installed zcs-4.5.6_GA_1044.SuSE10.tgz on SLES 10.0 on 32bits
    - I had the following errors in my install log:
    Preparing packages for installation...
    /bin/bash: /opt/zimbra/bin/ No such file or directory
    Preparing packages for installation...
    Preparing packages for installation...
    umount2: No such file or directory
    umount: /opt/zimbra/amavisd/tmp: not found
    chown: cannot access `/opt/zimbra/perdition-1.17': No such file or directory
    chown: cannot access `/opt/zimbra/apache-tomcat-*': No such file or directory
    Preparing packages for installation...
    Preparing packages for installation...
    Preparing packages for installation...
    Preparing packages for installation...

    During the install however i went over the warning that the DNS is not resolving my hostname (I planned to do that later...).
    Also during the install I had received two more errors:
    - one complaining about not find /etc/syslog.conf (but the file is there)
    - one complaining about something missing to apache.... can't remember what

    I am planing to install again solving the DNS problem. However I do not see how this could solve the other problems.
    Is the SLES distro the problem?
    What should I do?

    Thank you very much for your time and consideration.
    Last edited by cadi; 07-19-2007 at 04:31 PM.

  4. #14
    Join Date
    Apr 2007
    Bucharest, Romania
    Rep Power

    Default problem apparently solved

    Hi all,

    It seemes that the problem was solved like that:

    ln -s /usr/lib/ /usr/lib/

    It was my mistake that somehow the find command I used to search for the lipexapt library din not returned any results.....

    Now everything started OK so I assume it will work - haven't teste yet. I wanted to let you know as soon as possible to avoid waisting your time with my last post.

    However I still don't understand why I had those errors in the install log.


Similar Threads

  1. Replies: 3
    Last Post: 11-03-2007, 10:55 PM
  2. Upgrade Trouble woooo
    By RobertW in forum Installation
    Replies: 3
    Last Post: 06-15-2006, 05:24 PM
  3. unable to restart zimbra after reboot
    By droefs in forum Administrators
    Replies: 28
    Last Post: 04-16-2006, 02:33 PM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts