Results 1 to 5 of 5

Thread: [SOLVED] Installation and Configuration

  1. #1
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Default [SOLVED] Installation and Configuration

    Hi all,
    I have Oracle distribution of linux.
    i had tried to install the ZCS (trial version)
    but have the following output.(however i have manually installed the package for ZCS).
    Any help??????????
    Regards
    Adeel
    [root@localhost zcs-NETWORK-5.0.13_GA_2792.RHEL4.20090206100559]# ./install.sh

    Operations logged to /tmp/install.log.12747
    Checking for existing installation...
    zimbra-ldap...FOUND zimbra-ldap-5.0.13_GA_2792
    zimbra-logger...FOUND zimbra-logger-5.0.13_GA_2792
    zimbra-mta...FOUND zimbra-mta-5.0.13_GA_2792
    zimbra-snmp...FOUND zimbra-snmp-5.0.13_GA_2792
    zimbra-store...FOUND zimbra-store-5.0.13_GA_2792
    zimbra-apache...FOUND zimbra-apache-5.0.13_GA_2792
    zimbra-spell...FOUND zimbra-spell-5.0.13_GA_2792
    zimbra-proxy...NOT FOUND
    zimbra-archiving...FOUND zimbra-archiving-5.0.13_GA_2792
    zimbra-convertd...FOUND zimbra-convertd-5.0.13_GA_2792
    zimbra-cluster...FOUND zimbra-cluster-5.0.13_GA_2792
    zimbra-core...FOUND zimbra-core-5.0.13_GA_2792
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LANG = "en_US.UTF-8"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    ZCS upgrade from 5.0.13 to 5.0.13 will be performed.
    Checking for available license file...
    ERROR: The ZCS Network upgrade requires a license to be located in
    /opt/zimbra/conf/ZCSLicense.xml or a license previously installed.
    The upgrade will not continue without a license.

    Your system has not been modified

    New customers wanting to purchase or obtain a trial license
    should contact Zimbra sales. Contact information for Zimbra is
    located at Open source collaboration software from Zimbra offers enterprise messaging and collaboration
    Existing customers can obtain an updated license file via the
    Zimbra Support page located at http://www.zimbra.com/support.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by adeelarifbhatti View Post
    I have Oracle distribution of linux.
    i had tried to install the ZCS (trial version)
    but have the following output.(however i have manually installed the package for ZCS).
    That distribution is not supported for Zimbra Network Edition, you need to install it on one of the distributions listed on the download page. What do you mean by "i have manually installed the package", what exactly have you done?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Default installation and configuration

    I mean that I installed the rpm by following
    rpm -Uvh zimbra-core-5.0.13_GA_2792.RHEL4-20090206100559.i386.rpm
    etc..
    regards

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    No You need to use the install script provided and also a supported distribution as Phoenix has indicated.

  5. #5
    Join Date
    Feb 2009
    Posts
    188
    Rep Power
    6

    Default installation and configuration

    thanks and let me fulfill the requirement.
    regards
    adeel

Similar Threads

  1. Zimbra Installation problem on RHEL
    By syedbilalmasaud in forum Installation
    Replies: 4
    Last Post: 02-23-2009, 05:18 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  4. Installation with a configuration file problems...
    By smurraysb in forum Installation
    Replies: 4
    Last Post: 04-16-2008, 11:22 PM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •