Results 1 to 4 of 4

Thread: Zimbra Linux user reinstall

  1. #1
    Join Date
    Mar 2009
    Location
    India
    Posts
    7
    Rep Power
    6

    Default Zimbra Linux user reinstall

    I have Zimbra Open Source running on a Linux Redhat EL5 box. /opt is mounted on an external RAID5 storage box. I have two queries :

    1. Is it good to have the Zimbra installation running out of the storage box over iscsi ?

    2. I had a problem with my Linux OS installation and had to reinstall it. I am able remount the /opt volume containing the Zimbra installation. However, I find that the Zimbra user (su zimbra) is not available since I have reinstalled. Is there a way to construct the basic setups for Zimbra in the OS now ?

    Thanks..

    Sree

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    1) No reason why not to run over iSCSI as long as the network is good
    2) Make sure /opt/zimbra is backed up first of all then follow Backing up and restoring Zimbra (Open Source Version - Zimbra :: Wiki)

    Would you also please update your profile with the output from the following so we know which version of ZCS you are running
    Code:
    su - zimbra
    zmcontrol -v

  3. #3
    Join Date
    Mar 2009
    Location
    India
    Posts
    7
    Rep Power
    6

    Default

    Thanks for the reply..

    However, my problem is that I am not able to do "su zimbra", since I have reinstalled the OS. I am running Zimbra 5.0. I have done a rsync of the zimbra directory.

    Sree

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    So perform the dummy installation and it will create the zimbra user, then you can perform the rest of the steps.

Similar Threads

  1. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  5. Another installation ldap problem
    By genesis in forum Installation
    Replies: 10
    Last Post: 12-24-2005, 07:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •