Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Perfect Install but still not working.

  1. #1
    Join Date
    Mar 2009
    Posts
    11
    Rep Power
    6

    Default Perfect Install but still not working.

    Okay I am a newb... My problem is wired..

    I have perfect installation.. And every thing went find and cool. My firewall and ports are open. but still when i type https://mail.mydomain.com:7071
    nothing shows up.. its like the webserver is turned off.. I had apache which i turned off as well.. and i changed the port during installation to 8080.. but its still not showing up.. any ideas?

    btw have .. 5.0.14 zimbra and centos 5.2

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    What is you try and connect via IP address ? Did you disable SELinux and IP tables on your ZCS installation ? Have you checked /var/log/zimbra.log for any error messages ?

  3. #3
    Join Date
    Mar 2009
    Posts
    11
    Rep Power
    6

    Default

    Quote Originally Posted by uxbod View Post
    Welcome to the forums
    thanks and thanks for quick reply

    Quote Originally Posted by uxbod View Post

    What is you try and connect via IP address ?
    Both neither work

    Quote Originally Posted by uxbod View Post
    Did you disable SELinux and IP tables on your ZCS installation ?
    Both are disabled

    Quote Originally Posted by uxbod View Post
    Have you checked /var/log/zimbra.log for any error messages ?
    Well i am not sure about the log but i have made available over here if you would like to look at it ... http://pakistanfirst.net/zimbra.log


    thanks

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Please also check /opt/zimbra/log/mailbox.log as the mailbox process is not starting.

  5. #5
    Join Date
    Mar 2009
    Posts
    11
    Rep Power
    6

    Default

    well, there is not such log.. i think thats where the problem is...

    what do you suggest now?

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Do you have any files under /opt/zimbra/log ?

  7. #7
    Join Date
    Mar 2009
    Posts
    11
    Rep Power
    6

    Default

    my fault .. the name of the file is a little different i have posted it here
    pakistanfirst.net/zmmailboxd.log

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    404 error on that URL.

  9. #9
    Join Date
    Mar 2009
    Posts
    11
    Rep Power
    6

    Default

    this is the text from the last part the mailboxd.out .. it has config error at open.. is this the cause?
    Thank you

    Code:
    CompilerOracle: exclude com/zimbra/cs/session/SessionMap putAndPrune
    CompilerOracle: exclude com/zimbra/cs/mailbox/MailItem delete
    0    INFO  [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Zimbra server reserving server socket port=143 bindaddr=null ssl=false
    Zimbra server reserving server socket port=993 bindaddr=null ssl=true
    Zimbra server reserving server socket port=7025 bindaddr=null ssl=false
    1950 WARN  [main] log - Config error at 
    1951 WARN  [main] log - Config error at 
    1954 WARN  [main] log - EXCEPTION 
    java.lang.reflect.InvocationTargetException
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.xml.XmlConfiguration.call(XmlConfiguration.java:534)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:244)
    	at org.mortbay.xml.XmlConfiguration.refObj(XmlConfiguration.java:638)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:252)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:206)
    	at org.mortbay.xml.XmlConfiguration.main(XmlConfiguration.java:968)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.start.Main.invokeMain(Main.java:183)
    	at org.mortbay.start.Main.start(Main.java:497)
    	at org.mortbay.start.Main.main(Main.java:115)
    Caused by: java.net.BindException: Address already in use
    	at sun.nio.ch.Net.bind(Native Method)
    	at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:119)
    	at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdaptor.java:59)
    	at org.mortbay.jetty.nio.SelectChannelConnector.open(SelectChannelConnector.java:211)
    	... 17 more
    1962 WARN  [main] log - Nested in java.lang.reflect.InvocationTargetException:
    java.net.BindException: Address already in use
    	at sun.nio.ch.Net.bind(Native Method)
    	at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:119)
    	at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdaptor.java:59)
    	at org.mortbay.jetty.nio.SelectChannelConnector.open(SelectChannelConnector.java:211)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.xml.XmlConfiguration.call(XmlConfiguration.java:534)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:244)
    	at org.mortbay.xml.XmlConfiguration.refObj(XmlConfiguration.java:638)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:252)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:206)
    	at org.mortbay.xml.XmlConfiguration.main(XmlConfiguration.java:968)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.start.Main.invokeMain(Main.java:183)
    	at org.mortbay.start.Main.start(Main.java:497)
    	at org.mortbay.start.Main.main(Main.java:115)
    1980 INFO  [Shutdown] log - Shutdown hook executing
    1980 INFO  [Shutdown] log - Shutdown hook complete
    CompilerOracle: exclude com/zimbra/cs/session/SessionMap putAndPrune
    CompilerOracle: exclude com/zimbra/cs/mailbox/MailItem delete
    0    INFO  [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Zimbra server reserving server socket port=143 bindaddr=null ssl=false
    Zimbra server reserving server socket port=993 bindaddr=null ssl=true
    Zimbra server reserving server socket port=7025 bindaddr=null ssl=false
    2776 WARN  [main] log - Config error at 
    2776 WARN  [main] log - Config error at 
    2780 WARN  [main] log - EXCEPTION 
    java.lang.reflect.InvocationTargetException
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.xml.XmlConfiguration.call(XmlConfiguration.java:534)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:244)
    	at org.mortbay.xml.XmlConfiguration.refObj(XmlConfiguration.java:638)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:252)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:206)
    	at org.mortbay.xml.XmlConfiguration.main(XmlConfiguration.java:968)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.start.Main.invokeMain(Main.java:183)
    	at org.mortbay.start.Main.start(Main.java:497)
    	at org.mortbay.start.Main.main(Main.java:115)
    Caused by: java.net.BindException: Address already in use
    	at sun.nio.ch.Net.bind(Native Method)
    	at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:119)
    	at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdaptor.java:59)
    	at org.mortbay.jetty.nio.SelectChannelConnector.open(SelectChannelConnector.java:211)
    	... 17 more
    2788 WARN  [main] log - Nested in java.lang.reflect.InvocationTargetException:
    java.net.BindException: Address already in use
    	at sun.nio.ch.Net.bind(Native Method)
    	at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:119)
    	at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdaptor.java:59)
    	at org.mortbay.jetty.nio.SelectChannelConnector.open(SelectChannelConnector.java:211)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.xml.XmlConfiguration.call(XmlConfiguration.java:534)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:244)
    	at org.mortbay.xml.XmlConfiguration.refObj(XmlConfiguration.java:638)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:252)
    	at org.mortbay.xml.XmlConfiguration.configure(XmlConfiguration.java:206)
    	at org.mortbay.xml.XmlConfiguration.main(XmlConfiguration.java:968)
    	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    	at java.lang.reflect.Method.invoke(Method.java:585)
    	at org.mortbay.start.Main.invokeMain(Main.java:183)
    	at org.mortbay.start.Main.start(Main.java:497)
    	at org.mortbay.start.Main.main(Main.java:115)
    2790 INFO  [Shutdown] log - Shutdown hook executing
    2790 INFO  [Shutdown] log - Shutdown hook complete

  10. #10
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Shutdown ZCS then check that all zimbra processes have died using
    Code:
    ps aux | grep zimbra
    if not then kill them off. Once that is done try starting ZCS again.

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  2. Replies: 3
    Last Post: 05-28-2008, 09:02 AM
  3. Replies: 21
    Last Post: 09-27-2007, 12:49 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •