Results 1 to 2 of 2

Thread: Admin windows shows GA version after 3.1 NE upgrade

Hybrid View

  1. #1
    Join Date
    May 2006
    Rep Power

    Default Admin windows shows GA version after 3.1 NE upgrade

    Hi all,

    Was running the opensource version 3.01 on Mac OS X Server 10.4.6. Upgraded just now to the 3.1 NE. The upgrade went without a hitch. When accessing the admin website, I see that the 3.01 GA version is listed. Also, when I log in and go to the help version and check the "About Zimbra version", I am also shown as running 3.01 GA version.

    Is there a sure fire for me to determine if I am still running the open source version and if this is just a graphics bug?

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Clear your cache to make sure it's not cached. The re-check the admin screen. Or in the web UI if you enter '$set:get version' in the search bar it will also display version info.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. 3.1 Upgrade Problems
    By dee in forum Administrators
    Replies: 22
    Last Post: 07-13-2009, 05:51 PM
  2. .53 Will Not "Launch" in FF
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  3. Replies: 2
    Last Post: 07-13-2007, 06:25 AM
  4. Replies: 6
    Last Post: 07-04-2007, 08:36 AM
  5. fc4 zcs-3.0.1 -> 3.1 upgrade worked great.. almost
    By keyhman in forum Installation
    Replies: 29
    Last Post: 09-29-2006, 11:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts