Hi all,

I have just completed my first install of ZCS Community on a clean Centos 5.2 VPS.

The install went very smoothly, although I was quite suprised to find that the initial install is taking up in excess of 3Gb RAM:

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
3456 zimbra 18 0 2027m 259m 41m S 0 6.6 0:16.22 java
1 root 15 0 10328 732 616 S 0 0.0 0:00.16 init
1364 zimbra 15 0 1147m 145m 3952 S 0 3.7 0:00.96 mysqld
3154 root 18 0 84020 3276 2564 R 0 0.1 0:00.08 sshd
3269 root 15 0 12044 1616 1268 S 0 0.0 0:00.02 bash
3455 root 22 0 3772 400 308 S 0 0.0 0:00.00 zmmailboxdmgr
3541 zimbra 18 0 177m 75m 2176 S 0 1.9 0:00.99 amavisd
3757 zimbra 18 0 177m 74m 872 S 0 1.9 0:00.00 amavisd
3758 zimbra 18 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3759 zimbra 19 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3760 zimbra 20 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3761 zimbra 21 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3762 zimbra 21 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3763 zimbra 21 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3764 zimbra 25 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3765 zimbra 24 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3766 zimbra 24 0 177m 74m 848 S 0 1.9 0:00.00 amavisd
3768 zimbra 16 0 26072 1464 1044 S 0 0.0 0:00.07 freshclam
3781 zimbra 18 0 120m 100m 460 S 0 2.6 0:00.00 clamd
3829 zimbra 18 0 55252 4532 1964 S 0 0.1 0:00.08 httpd
3869 zimbra 18 0 55252 3028 448 S 0 0.1 0:00.00 httpd
3870 zimbra 18 0 55252 3028 448 S 0 0.1 0:00.00 httpd
3871 zimbra 18 0 55252 3028 448 S 0 0.1 0:00.00 httpd
3872 zimbra 18 0 55252 3028 448 S 0 0.1 0:00.00 httpd
3873 zimbra 22 0 55252 3028 448 S 0 0.1 0:00.00 httpd
5354 root 15 0 42384 2104 1552 S 0 0.1 0:00.00 master
5358 postfix 15 0 42504 2084 1560 S 0 0.1 0:00.00 qmgr
5359 postfix 15 0 42456 2036 1524 S 0 0.1 0:00.00 pickup
5362 zimbra 21 0 51352 924 444 S 0 0.0 0:00.00 saslauthd
5363 zimbra 18 0 51352 656 176 S 0 0.0 0:00.00 saslauthd
5364 zimbra 18 0 51352 644 164 S 0 0.0 0:00.00 saslauthd
5365 zimbra 18 0 51352 644 164 S 0 0.0 0:00.00 saslauthd
5366 zimbra 21 0 51352 644 164 S 0 0.0 0:00.00 saslauthd
5518 zimbra 19 0 29764 5000 1712 S 0 0.1 0:00.21 zmstat-proc
5520 zimbra 15 0 29504 4728 1712 S 0 0.1 0:00.07 zmstat-cpu
5522 zimbra 17 0 29504 4732 1708 S 0 0.1 0:00.06 zmstat-vm

Java & MySQL seem to be the main culprits, taking 2Gb & 1Gb respectively. Before install, I checked the requirements for an evaluation install of Zimbra:

Evaluation and Testing
•Intel/AMD 32-bit or 64-bit CPU 1.5 GHz
•1 GB RAM
•5 GB free disk space for software and logs
•Temp file space for installs and upgrades*
•Additional disk space for mail storage

These specs would fit in to our dev environment far more comfortably.

Fortunately I have access to the VPS hardware node and have been able to free up some extra resource for the Zimbra install, but I am having to shutdown other dev VPS's in order for Zimbra to run. It's making it quite awkward to test and evaluate!

This install will have no more than a couple of accounts on it.

Can anyone suggest how to tune down the current resource usage to fit the evaluation specs?

Regards,

Al