Hi all,

I get the error during installation:
Code:
Press Return to continue

Checking for prerequisites...
     FOUND: NPTL
     MISSING: sudo
     MISSING: libidn
     MISSING: fetchmail
     MISSING: gmp
     FOUND: /usr/lib/libstdc++.so.5
Checking for suggested prerequisites...

###ERROR###

One or more prerequisite packages are missing.
Please install them before running this installer.

Installation cancelled.
While all my packages are already installed, even if I try apt-get install fetchmail; it says it's already there and "is already the newest version".

Code:
Installation cancelled.

root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551#
root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551# apt-cache search fetchmail
fetchmail - SSL enabled POP3, APOP, IMAP mail gatherer/forwarder
bbmail - Mail notifier for Blackbox/Fluxbox
ccze - A robust, modular log coloriser
fetchmailconf - fetchmail configurator
fetchyahoo - Retrieve mail from Yahoo!'s webmail service
getmail4 - mail retriever with support for POP3, IMAP4 and SDPS
gotmail - utility to download email from a Hotmail or MSN account
libroxen-popdrop - POP3 module for the Roxen Challenger web server
masqmail - A mailer for hosts without permanent internet connection
mpop - POP3 mail retriever
retchmail - Stupidly fast POP3 retriever
wmail - WindowMaker docklet watching your inbox
wmbiff - A dockable app that displays information about mailboxes
root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551# apt-get install fetchmail
Reading package lists... Done
Building dependency tree
Reading state information... Done
fetchmail is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551# apt-cache search libidn
libidn11 - GNU libidn library, implementation of IETF IDN specifications
libidn11-dev - Development files GNU libidn, implementation of IETF IDN spec
idn - Command line and emacs interface to GNU libidn
libnet-libidn-perl - Perl bindings for GNU Libidn
php5-idn - PHP API for the IDNA library
root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551# apt-get install libidn11
Reading package lists... Done
Building dependency tree
Reading state information... Done
libidn11 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551# apt-cache search sudo
kdesudo - sudo frontend for KDE
auto-apt - package search by file and on-demand package installation tool
calife - Provides super user privileges to specific users
chiark-really - really - a tool for gaining privilege (simple, realistic sudo)
cryptmount - Management and user-mode mounting of encrypted file systems
dpsyco-sudo - Automate administration of sudo privileges
fltk1.1-games - Fast Light Toolkit example games: checkers, sudoku
kdesudo-kde4 - sudo frontend for KDE4
ksudoku - sudoku puzzle generator/solver
ksudoku-kde4 - Sudoku puzzle generator/solver for KDE 4
ldap-account-manager - webfrontend for managing accounts in an LDAP directory
libgksu1.2-1 - library providing su and sudo functionality
libgksu1.2-dev - library providing su and sudo functionality (development files)
libgnomesu-common - a library which allows you to run programs as root or another user
libgnomesu-dev - a library which allows you to run programs as root or another user
libgnomesu0 - a library which allows you to run programs as root or another user
op - sudo like controlled privilege escalation
sgt-puzzles - Simon Tatham's Portable Puzzle Collection - 1-player puzzle games
sudoku - console based sudoku
texlive-games - TeX Live: Games typesetting (chess, etc)
tramp - remote file access in Emacs
vdr-plugin-sudoku - VDR-Plugin to generate and solve Sudokus
wajig - simplified Debian package management front end
gksu - graphical frontend to su
gnome-games - games for the GNOME desktop
libgksu2-0 - library providing su and sudo functionality
libgksu2-dev - library providing su and sudo functionality (development files)
sudo - Provide limited super user privileges to specific users
sudo-ldap - Provide limited super user privileges to specific users
root@zimbraserv:~/temp/zcs-5.0.14_GA_2850.UBUNTU8.20090303190551# apt-get install sudo
Reading package lists... Done
Building dependency tree
Reading state information... Done
sudo is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
I'm installing on a Ubuntu 8.04 Server Non-GUI
(in a OpenVZ VE - Container)

Thanks in advance!